CVE-2014-3509

medium

Tenable Plugins

View all (34 total)

IDNameProductFamilySeverity
108516pfSense < 2.1.5 Multiple Vulnerabilities ( SA-14_14 )NessusCGI abuses
high
85713RHEL 6 : rhevm-spice-client (RHSA-2015:0197)NessusRed Hat Local Security Checks
medium
85181HP System Management Homepage < 7.2.5 / 7.4.1 Multiple Vulnerabilities (POODLE)NessusWeb Servers
low
81784IBM Rational ClearQuest 7.1.x < 7.1.2.16 / 8.0.0.x < 8.0.0.13 / 8.0.1.x < 8.0.1.6 Multiple Vulnerabilities (credentialed check) (POODLE)NessusWindows
low
81651Apache Tomcat 8.0.x < 8.0.15 Multiple Vulnerabilities (POODLE)NessusWeb Servers
high
81650Apache Tomcat 7.0.x < 7.0.57 Multiple Vulnerabilities (POODLE)NessusWeb Servers
high
81649Apache Tomcat 6.0.x < 6.0.43 Multiple Vulnerabilities (POODLE)NessusWeb Servers
high
80722Oracle Solaris Third-Party Patch Update : openssl (cve_2014_3505_denial_of)NessusSolaris Local Security Checks
high
80322Fedora 20 : mingw-openssl-1.0.1j-1.fc20 (2014-17587) (POODLE)NessusFedora Local Security Checks
medium
80319Fedora 21 : mingw-openssl-1.0.1j-1.fc21 (2014-17576) (POODLE)NessusFedora Local Security Checks
medium
80244GLSA-201412-39 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
79547OracleVM 3.3 : openssl (OVMSA-2014-0032) (Heartbleed) (POODLE)NessusOracleVM Local Security Checks
high
79536OracleVM 3.3 : openssl (OVMSA-2014-0012)NessusOracleVM Local Security Checks
medium
79040RHEL 6 : openssl (RHSA-2014:1054)NessusRed Hat Local Security Checks
high
78420Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10649)NessusJunos Local Security Checks
high
78334Amazon Linux AMI : openssl (ALAS-2014-391)NessusAmazon Linux Local Security Checks
high
78078WinSCP 5.x < 5.5.5 Multiple VulnerabilitiesNessusWindows
high
77603AIX OpenSSL Advisory : openssl_advisory10.ascNessusAIX Local Security Checks
high
77317openSUSE Security Update : openssl (openSUSE-SU-2014:1052-1)NessusSuSE Local Security Checks
high
8354OpenSSL < 0.9.8zb / < 1.0.0n / < 1.0.1i Multiple VulnerabilitiesNessus Network MonitorWeb Servers
medium
77216Scientific Linux Security Update : openssl on SL6.x i386/x86_64 (20140813)NessusScientific Linux Local Security Checks
medium
77194RHEL 6 / 7 : openssl (RHSA-2014:1052)NessusRed Hat Local Security Checks
medium
77191Oracle Linux 6 / 7 : openssl (ELSA-2014-1052)NessusOracle Linux Local Security Checks
medium
77187CentOS 6 / 7 : openssl (CESA-2014:1052)NessusCentOS Local Security Checks
medium
77182stunnel < 5.03 OpenSSL Multiple VulnerabilitiesNessusWindows
high
77108Fedora 20 : openssl-1.0.1e-39.fc20 (2014-9308) (Heartbleed)NessusFedora Local Security Checks
high
77107Fedora 19 : openssl-1.0.1e-39.fc19 (2014-9301)NessusFedora Local Security Checks
high
77097Mandriva Linux Security Advisory : openssl (MDVSA-2014:158)NessusMandriva Local Security Checks
medium
77091Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2014-220-01)NessusSlackware Local Security Checks
high
77088OpenSSL 1.0.1 < 1.0.1i Multiple VulnerabilitiesNessusWeb Servers
high
77087OpenSSL 1.0.0 < 1.0.0n Multiple VulnerabilitiesNessusWeb Servers
high
77085Ubuntu 14.04 LTS : OpenSSL vulnerabilities (USN-2308-1)NessusUbuntu Local Security Checks
high
77036FreeBSD : OpenSSL -- multiple vulnerabilities (8aff07eb-1dbd-11e4-b6ba-3c970e169bc2)NessusFreeBSD Local Security Checks
high
77035Debian DSA-2998-1 : openssl - security updateNessusDebian Local Security Checks
high