pfSense < 2.1.5 Multiple Vulnerabilities ( SA-14_14 )

High Nessus Plugin ID 108516

Synopsis

The remote firewall host is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the remote pfSense install is a version prior to 2.1.5 It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to pfSense version 2.1.5 or later.

See Also

http://www.nessus.org/u?0f5a6f06

Plugin Details

Severity: High

ID: 108516

File Name: pfsense_SA-14_14.nasl

Version: 1.2

Type: remote

Family: CGI abuses

Published: 2018/03/21

Updated: 2018/03/22

Dependencies: 106952

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 7.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/08

Vulnerability Publication Date: 2014/08/08

Reference Information

CVE: CVE-2014-3508, CVE-2014-5139, CVE-2014-3509, CVE-2014-3505, CVE-2014-3506, CVE-2014-3507, CVE-2014-3510, CVE-2014-3511, CVE-2014-3512

BID: 69075, 69077, 69084, 69081, 69076, 69078, 69082, 69079, 69083