CVE-2009-4019

medium

Tenable Plugins

View all (35 total)

IDNameProductFamilySeverity
67997Oracle Linux 5 : mysql (ELSA-2010-0109)NessusOracle Linux Local Security Checks
medium
60736Scientific Linux Security Update : mysql on SL5.x i386/x86_64NessusScientific Linux Local Security Checks
medium
58325Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : mysql-5.1, mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-1397-1)NessusUbuntu Local Security Checks
high
57446GLSA-201201-02 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
50935SuSE 11 Security Update : MySQL (SAT Patch Number 2317)NessusSuSE Local Security Checks
medium
49903SuSE 10 Security Update : MySQL (ZYPP Patch Number 6899)NessusSuSE Local Security Checks
high
48166Mandriva Linux Security Advisory : mysql (MDVSA-2010:012)NessusMandriva Local Security Checks
medium
46235openSUSE Security Update : libmysqlclient-devel (openSUSE-SU-2010:0198-2)NessusSuSE Local Security Checks
medium
46232openSUSE Security Update : libmysqlclient-devel (openSUSE-SU-2010:0198-2)NessusSuSE Local Security Checks
medium
46229openSUSE Security Update : libmysqlclient-devel (openSUSE-SU-2010:0198-2)NessusSuSE Local Security Checks
medium
46220openSUSE Security Update : libmysqlclient-devel (openSUSE-SU-2010:0198-1)NessusSuSE Local Security Checks
medium
46219openSUSE Security Update : libmysqlclient-devel (openSUSE-SU-2010:0198-1)NessusSuSE Local Security Checks
medium
46218openSUSE Security Update : libmysqlclient-devel (openSUSE-SU-2010:0198-1)NessusSuSE Local Security Checks
medium
5489Mac OS X < 10.6.3 Multiple VulnerabilitiesNessus Network MonitorGeneric
critical
5489Mac OS X < 10.6.3 Multiple VulnerabilitiesNessus Network MonitorGeneric
critical
45372Mac OS X 10.6.x < 10.6.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
45107SuSE 10 Security Update : MySQL (ZYPP Patch Number 6897)NessusSuSE Local Security Checks
high
44948CentOS 5 : mysql (CESA-2010:0109)NessusCentOS Local Security Checks
medium
44861Debian DSA-1997-1 : mysql-dfsg-5.0 - several vulnerabilitiesNessusDebian Local Security Checks
high
44634RHEL 5 : mysql (RHSA-2010:0109)NessusRed Hat Local Security Checks
medium
44585Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-897-1)NessusUbuntu Local Security Checks
high
44043Mandriva Linux Security Advisory : mysql (MDVSA-2010:011)NessusMandriva Local Security Checks
medium
43375Fedora 11 : mysql-5.1.41-2.fc11 (2009-13504)NessusFedora Local Security Checks
medium
43374Fedora 12 : mysql-5.1.41-2.fc12 (2009-13466)NessusFedora Local Security Checks
medium
801144MySQL < 5.0.88 Multiple VulnerabilitiesLog Correlation EngineDatabase
medium
801144MySQL < 5.0.88 Multiple VulnerabilitiesLog Correlation EngineDatabase
medium
5259Oracle MySQL < 5.0.88 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
5259Oracle MySQL < 5.0.88 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
43113Fedora 10 : mysql-5.0.88-1.fc10 (2009-12180)NessusFedora Local Security Checks
medium
42900MySQL 5.1 < 5.1.41 Multiple VulnerabilitiesNessusDatabases
medium
42899MySQL 5.0 < 5.0.88 Multiple VulnerabilitiesNessusDatabases
medium
801137MySQL < 5.1.41 Multiple VulnerabilitiesLog Correlation EngineDatabase
medium
801137MySQL < 5.1.41 Multiple VulnerabilitiesLog Correlation EngineDatabase
medium
5240Oracle MySQL < 5.1.41 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
5240Oracle MySQL < 5.1.41 Multiple VulnerabilitiesNessus Network MonitorDatabase
high