Plugins Search

Page 1 of 2 52 total

IDNameProductFamilyPublishedUpdatedSeverity
97361F5 Networks BIG-IP : OpenSSL vulnerability (K37526132)NessusF5 Networks Local Security Checks2017/02/242019/01/04medium
107230AIX OpenSSL Advisory : openssl_advisory23.ascNessusAIX Local Security Checks2018/03/082018/07/17medium
97305CentOS 6 / 7 : openssl (CESA-2017:0286)NessusCentOS Local Security Checks2017/02/222019/12/31medium
97555Amazon Linux AMI : openssl (ALAS-2017-803)NessusAmazon Linux Local Security Checks2017/03/072018/04/18medium
99874EulerOS 2.0 SP1 : openssl (EulerOS-SA-2017-1029)NessusHuawei Local Security Checks2017/05/012020/05/04medium
97295Scientific Linux Security Update : openssl on SL6.x, SL7.x i386/x86_64 (20170220)NessusScientific Linux Local Security Checks2017/02/212020/02/25medium
97316OracleVM 3.3 / 3.4 : openssl (OVMSA-2017-0042)NessusOracleVM Local Security Checks2017/02/222019/09/27medium
101424Virtuozzo 6 : openssl / openssl-devel / openssl-perl / etc (VZLSA-2017-0286)NessusVirtuozzo Local Security Checks2017/07/132018/11/27medium
9934OpenSSL 1.0.2 < 1.0.2k Multiple VulnerabilitiesNessus Network MonitorWeb Servers2017/02/022019/03/06high
97294RHEL 6 / 7 : openssl (RHSA-2017:0286)NessusRed Hat Local Security Checks2017/02/212019/10/24medium
97293Oracle Linux 6 / 7 : openssl (ELSA-2017-0286)NessusOracle Linux Local Security Checks2017/02/212019/09/27medium
99875EulerOS 2.0 SP2 : openssl (EulerOS-SA-2017-1030)NessusHuawei Local Security Checks2017/05/012020/05/04medium
96842Debian DSA-3773-1 : openssl - security updateNessusDebian Local Security Checks2017/01/302018/11/10medium
119992SUSE SLES12 Security Update : nodejs6 (SUSE-SU-2017:0431-1)NessusSuSE Local Security Checks2019/01/022020/03/23medium
97180Fedora 24 : 1:openssl (2017-e853b4144f)NessusFedora Local Security Checks2017/02/152020/06/04medium
96874OpenSSL 1.1.0 < 1.1.0d Multiple VulnerabilitiesNessusWeb Servers2017/01/302019/11/13medium
97054Fedora 25 : 1:openssl (2017-3451dbec48)NessusFedora Local Security Checks2017/02/082020/06/04medium
97102Slackware 14.2 / current : openssl (SSA:2017-041-02)NessusSlackware Local Security Checks2017/02/132018/01/26medium
101046Tenable SecurityCenter OpenSSL 1.0.2 < 1.0.2k Multiple Vulnerabilities (TNS-2017-04)NessusMisc.2017/06/262019/11/13medium
9933OpenSSL 1.1.0 < 1.1.0d Multiple VulnerabilitiesNessus Network MonitorWeb Servers2017/02/022019/03/06high
96873OpenSSL 1.0.2 < 1.0.2k Multiple VulnerabilitiesNessusWeb Servers2017/01/302019/11/13medium
102699Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10775)NessusJunos Local Security Checks2017/08/232018/07/12high
119996SUSE SLES12 Security Update : nodejs4 (SUSE-SU-2017:0855-1)NessusSuSE Local Security Checks2019/01/022020/03/23medium
99212openSUSE Security Update : nodejs4 (openSUSE-2017-442)NessusSuSE Local Security Checks2017/04/062020/06/04medium
97129SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2017:0441-1)NessusSuSE Local Security Checks2017/02/132019/09/11medium
97276openSUSE Security Update : openssl (openSUSE-2017-256)NessusSuSE Local Security Checks2017/02/212020/06/04medium
97292openSUSE Security Update : nodejs (openSUSE-2017-284)NessusSuSE Local Security Checks2017/02/212020/06/04medium
96931Debian DLA-814-1 : openssl security updateNessusDebian Local Security Checks2017/02/022020/03/12medium
97188SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2017:0461-1)NessusSuSE Local Security Checks2017/02/152019/09/11critical
96821FreeBSD : OpenSSL -- multiple vulnerabilities (d455708a-e3d3-11e6-9940-b499baebfeaf)NessusFreeBSD Local Security Checks2017/01/272019/04/10medium
97183GLSA-201702-07 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks2017/02/152019/04/10medium
97275openSUSE Security Update : openssl (openSUSE-2017-255)NessusSuSE Local Security Checks2017/02/212020/06/04critical
106093SUSE SLES12 Security Update : openssl (SUSE-SU-2018:0112-1)NessusSuSE Local Security Checks2018/01/172019/09/10critical
96927Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : openssl vulnerabilities (USN-3181-1)NessusUbuntu Local Security Checks2017/02/012019/09/18high
100419Palo Alto Networks PAN-OS 6.1.x < 6.1.17 / 7.0.x < 7.0.15 / 7.1.x < 7.1.10 / 8.0.x < 8.0.2 Multiple VulnerabilitiesNessusPalo Alto Local Security Checks2017/05/252019/01/02medium
99593MySQL Enterprise Monitor 3.1.x < 3.1.7.8023 / 3.2.x < 3.2.7.1204 / 3.3.x < 3.3.3.1199 Multiple Vulnerabilities (April 2017 CPU)NessusCGI abuses2017/04/212019/11/13critical
102698ESXi 6.0 < Build 5485776 Multiple Vulnerabilities (VMSA-2017-0015) (remote check)NessusMisc.2017/09/202019/11/12medium
111146RHEL 7 : Red Hat JBoss Core Services Apache HTTP Server 2.4.29 RHEL 7 (RHSA-2018:2185)NessusRed Hat Local Security Checks2018/07/182019/10/24high
111147RHEL 6 : Red Hat JBoss Core Services Apache HTTP Server 2.4.29 RHEL 6 (RHSA-2018:2186)NessusRed Hat Local Security Checks2018/07/182019/10/24high
104234openSUSE Security Update : mysql-community-server (openSUSE-2017-1196)NessusSuSE Local Security Checks2017/10/302020/06/04medium
101820MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities (July 2017 CPU) (October 2017 CPU)NessusDatabases2017/07/192019/11/12medium
101978MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities (RPM Check) (July 2017 CPU) (October 2017 CPU)NessusDatabases2017/07/262020/06/03medium
97726Tenable SecurityCenter 5.x < 5.4.3 Multiple Vulnerabilities (TNS-2017-04) (httpoxy)NessusMisc.2017/03/142019/03/27medium
124059Oracle Access Manager Multiple Vulnerabilities (Jan 2018 CPU)NessusMisc.2019/04/152019/11/12high
99512MySQL 5.6.x < 5.6.36 Multiple Vulnerabilities (April 2017 CPU) (July 2017 CPU) (Riddle)NessusDatabases2017/04/202020/06/03medium
106863openSUSE Security Update : openssl-steam (openSUSE-2018-168)NessusSuSE Local Security Checks2018/02/162020/06/04high
99515MySQL 5.6.x < 5.6.36 Multiple Vulnerabilities (April 2017 CPU) (July 2017 CPU) (Riddle)NessusDatabases2017/04/202019/11/13medium
99516MySQL 5.7.x < 5.7.18 Multiple Vulnerabilities (April 2017 CPU) (July 2017 CPU)NessusDatabases2017/04/202019/11/13medium
101979MySQL 5.7.x < 5.7.19 Multiple Vulnerabilities (RPM Check) (July 2017 CPU) (October 2017 CPU)NessusDatabases2017/07/262020/06/03medium
99513MySQL 5.7.x < 5.7.18 Multiple Vulnerabilities (April 2017 CPU) (July 2017 CPU)NessusDatabases2017/04/202020/06/03medium

Page 1 of 2 52 total