Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98855PHP 7.0.x < 7.0.9 Multiple Vulnerabilities (httpoxy)Web Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
98814PHP 5.6.x < 5.6.24 Multiple Vulnerabilities (httpoxy)Web Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
92663Amazon Linux AMI : php55 / php56 (ALAS-2016-728) (httpoxy)NessusAmazon Linux Local Security Checks8/2/20164/18/2018
critical
96010Debian DLA-749-1 : php5 security update (httpoxy)NessusDebian Local Security Checks12/20/20161/11/2021
critical
92997Scientific Linux Security Update : php on SL7.x x86_64 (20160811) (httpoxy)NessusScientific Linux Local Security Checks8/17/20161/14/2021
high
92554PHP 5.5.x < 5.5.38 Multiple Vulnerabilities (httpoxy)NessusCGI abuses7/26/201611/14/2019
critical
92937Oracle Linux 7 : php (ELSA-2016-1613) (httpoxy)NessusOracle Linux Local Security Checks8/12/20161/14/2021
high
92556PHP 7.0.x < 7.0.9 Multiple Vulnerabilities (httpoxy)NessusCGI abuses7/26/201611/19/2019
critical
92941RHEL 7 : php (RHSA-2016:1613) (httpoxy)NessusRed Hat Local Security Checks8/12/201610/24/2019
high
92573Debian DSA-3631-1 : php5 - security update (httpoxy)NessusDebian Local Security Checks7/27/20161/11/2021
critical
92621Fedora 23 : php-guzzlehttp-guzzle (2016-e2c8f5f95a) (httpoxy)NessusFedora Local Security Checks7/29/20161/11/2021
high
92965Scientific Linux Security Update : php on SL6.x i386/x86_64 (20160811) (httpoxy)NessusScientific Linux Local Security Checks8/15/20161/14/2021
high
92699Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : php5, php7.0 vulnerabilities (USN-3045-1) (httpoxy)NessusUbuntu Local Security Checks8/3/20169/18/2019
critical
92936Oracle Linux 6 : php (ELSA-2016-1609) (httpoxy)NessusOracle Linux Local Security Checks8/12/20161/14/2021
high
119987SUSE SLES12 Security Update : php7 (SUSE-SU-2016:2941-1) (httpoxy)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
92499Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2016-203-02) (httpoxy)NessusSlackware Local Security Checks7/22/20161/14/2021
high
92952CentOS 7 : php (CESA-2016:1613) (httpoxy)NessusCentOS Local Security Checks8/15/20161/4/2021
high
92650Fedora 23 : php (2016-cd2bd0800f) (httpoxy)NessusFedora Local Security Checks8/1/20161/11/2021
high
92574FreeBSD : php -- multiple vulnerabilities (b6402385-533b-11e6-a7bd-14dae9d210b8) (httpoxy)NessusFreeBSD Local Security Checks7/27/20161/4/2021
critical
92539HTTP_PROXY Environment Variable Namespace Collision Vulnerability (httpoxy)NessusWeb Servers7/25/201611/19/2019
high
92940RHEL 6 : php (RHSA-2016:1609) (httpoxy)NessusRed Hat Local Security Checks8/12/201610/24/2019
high
101837Oracle Enterprise Manager Grid Control Multiple Vulnerabilities (July 2017 CPU) (httpoxy)NessusMisc.7/20/201711/4/2020
critical
92872CentOS 6 : php (CESA-2016:1609) (httpoxy)NessusCentOS Local Security Checks8/12/20161/4/2021
high
92648Fedora 24 : php (2016-8eb11666aa) (httpoxy)NessusFedora Local Security Checks8/1/20161/11/2021
high
92616Fedora 24 : php-guzzlehttp-guzzle6 (2016-4e7db3d437) (httpoxy)NessusFedora Local Security Checks7/29/20161/11/2021
high
92618Fedora 23 : php-guzzlehttp-guzzle6 (2016-9c8cf5912c) (httpoxy)NessusFedora Local Security Checks7/29/20161/11/2021
high
92619Fedora 24 : php-guzzlehttp-guzzle (2016-aef8a45afe) (httpoxy)NessusFedora Local Security Checks7/29/20161/11/2021
high
92495Drupal 8.x < 8.1.7 PHP HTTP_PROXY Environment Variable Namespace Collision Vulnerability (httpoxy)NessusCGI abuses7/21/201611/19/2019
high
92714openSUSE Security Update : php5 (openSUSE-2016-921) (httpoxy)NessusSuSE Local Security Checks8/4/20161/19/2021
critical
94654HP System Management Homepage < 7.6 Multiple Vulnerabilities (HPSBMU03653) (httpoxy)NessusWeb Servers11/9/201611/14/2019
high
95421GLSA-201611-22 : PHP: Multiple vulnerabilities (httpoxy)NessusGentoo Local Security Checks12/1/20161/11/2021
critical
92555PHP 5.6.x < 5.6.24 Multiple Vulnerabilities (httpoxy)NessusCGI abuses7/26/201611/14/2019
critical
95746openSUSE Security Update : php7 (openSUSE-2016-1440) (httpoxy)NessusSuSE Local Security Checks12/13/20161/19/2021
critical
9460PHP 5.5.x < 5.5.38 / 5.6.x < 5.6.24 / 7.0.x < 7.0.9 Multiple VulnerabilitiesNessus Network MonitorWeb Servers8/5/20163/6/2019
high