Plugins Search

Page 1 of 1 24 total

IDNameProductFamilyPublishedUpdatedSeverity
104443Fedora 26 : php (2017-0af85ae851)NessusFedora Local Security Checks2017/11/082021/01/11high
105865Fedora 27 : php (2017-46e8bdccef)NessusFedora Local Security Checks2018/01/152021/01/11high
89557Fedora 23 : pcre-8.38-6.fc23 (2016-65833b5dbc)NessusFedora Local Security Checks2016/03/042021/01/11high
89948Fedora 22 : pcre-8.38-3.fc22 (2016-f5af8e27ce)NessusFedora Local Security Checks2016/03/162021/01/11high
104215Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2017-300-01)NessusSlackware Local Security Checks2017/10/302021/01/14high
104266FreeBSD : PHP -- denial of service attack (de7a2b32-bd7d-11e7-b627-d43d7e971a1b)NessusFreeBSD Local Security Checks2017/10/312021/01/04high
104451Fedora 25 : php (2017-cdaaf6ea12)NessusFedora Local Security Checks2017/11/082021/01/06high
104706Amazon Linux AMI : php56 / php70,php71 (ALAS-2017-924)NessusAmazon Linux Local Security Checks2017/11/212018/04/18high
90336FreeBSD : pcre -- heap overflow vulnerability (497b82e0-f9a0-11e5-92ce-002590263bf5)NessusFreeBSD Local Security Checks2016/04/052021/01/04high
104640Tenable SecurityCenter PHP < 5.6.32 PCRE DoSNessusMisc.2017/11/162020/10/09high
91719Slackware 14.1 / current : pcre (SSA:2016-172-02)NessusSlackware Local Security Checks2016/06/212021/01/14high
104631PHP 5.6.x < 5.6.32 Multiple VulnerabilitiesNessusCGI abuses2017/11/162019/11/12high
104633PHP 7.1.x < 7.1.11 Multiple VulnerabilitiesNessusCGI abuses2017/11/162019/11/12high
104632PHP 7.0.x < 7.0.25 Multiple VulnerabilitiesNessusCGI abuses2017/11/162019/11/12high
98845PHP 7.0.x < 7.0.25 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability2019/01/092020/02/18high
98857PHP 7.1.x < 7.1.11 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability2019/01/092020/02/18high
94906openSUSE Security Update : pcre (openSUSE-2016-1303)NessusSuSE Local Security Checks2016/11/162021/01/19high
98823PHP 5.6.x < 5.6.32 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability2019/01/092020/02/18high
91983GLSA-201607-02 : libpcre: Multiple VulnerabilitiesNessusGentoo Local Security Checks2016/07/112021/01/11high
90306Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : pcre3 vulnerabilities (USN-2943-1)NessusUbuntu Local Security Checks2016/04/012019/09/18high
95915SUSE SLED12 / SLES12 Security Update : pcre (SUSE-SU-2016:3161-1)NessusSuSE Local Security Checks2016/12/162021/01/06high
95534SUSE SLED12 / SLES12 Security Update : pcre (SUSE-SU-2016:2971-1)NessusSuSE Local Security Checks2016/12/052021/01/06high
95754openSUSE Security Update : pcre (openSUSE-2016-1448)NessusSuSE Local Security Checks2016/12/132021/01/19high
97893Tenable Log Correlation Engine (LCE) < 4.8.1 Multiple VulnerabilitiesNessusMisc.2017/03/222019/01/02critical

Page 1 of 1 24 total