PHP 5.6.x < 5.6.32 Multiple Vulnerabilities

high Web Application Scanning Plugin ID 98823


PHP 5.6.x < 5.6.32 Multiple Vulnerabilities


According to its banner, the version of PHP running on the remote web server is 5.6.x prior to 5.6.32. It is, therefore, affected by multiple vulnerabilities.

Note that the scanner has not attempted to exploit this issue but has instead relied only on the application's self-reported version number.


Upgrade to PHP version 5.6.32 or later.

See Also

Plugin Details

Severity: High

ID: 98823

Type: remote

Published: 1/9/2019

Updated: 2/18/2020

Scan Template: api, scan, pci

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:2.3:a:php:php:*:*:*:*:*:*:*:*

Patch Publication Date: 10/26/2017

Vulnerability Publication Date: 10/26/2016

Reference Information

CVE: CVE-2016-1283, CVE-2017-16642