Plugins Search

Page 1 of 1 46 total

IDNameProductFamilyPublishedUpdatedSeverity
77961Ubuntu 10.04 LTS / 12.04 LTS / 14.04 LTS : bash vulnerabilities (USN-2364-1)NessusUbuntu Local Security Checks2014/09/292019/09/19critical
78002FreeBSD : bash -- out-of-bounds memory access in parser (4a4e9f88-491c-11e4-ae2c-c80aa9043978)NessusFreeBSD Local Security Checks2014/10/012018/11/21critical
77951Oracle Linux 5 / 6 / 7 : bash (ELSA-2014-1306)NessusOracle Linux Local Security Checks2014/09/292019/09/30critical
77950Mandriva Linux Security Advisory : bash (MDVSA-2014:190)NessusMandriva Local Security Checks2014/09/292019/08/02critical
79052RHEL 4 / 5 / 6 : bash (RHSA-2014:1311)NessusRed Hat Local Security Checks2014/11/082019/10/24critical
77879CentOS 5 / 6 / 7 : bash (CESA-2014:1306)NessusCentOS Local Security Checks2014/09/262018/07/02critical
77895RHEL 5 / 6 / 7 : bash (RHSA-2014:1306)NessusRed Hat Local Security Checks2014/09/262019/10/24critical
78362Amazon Linux AMI : bash (ALAS-2014-419)NessusAmazon Linux Local Security Checks2014/10/122018/04/19critical
78590openSUSE Security Update : bash (openSUSE-SU-2014:1308-1) (Shellshock)NessusSuSE Local Security Checks2014/10/212019/11/12critical
77958SuSE 11.3 Security Update : bash (SAT Patch Number 9780)NessusSuSE Local Security Checks2014/09/292016/12/21critical
77967openSUSE Security Update : bash (openSUSE-SU-2014:1242-1) (Shellshock)NessusSuSE Local Security Checks2014/09/292019/11/12critical
78039FreeBSD : rt42 -- vulnerabilities related to shellshock (81e2b308-4a6c-11e4-b711-6805ca0b3d42)NessusFreeBSD Local Security Checks2014/10/032019/11/12critical
78591openSUSE Security Update : bash (openSUSE-SU-2014:1310-1) (Shellshock)NessusSuSE Local Security Checks2014/10/212019/11/12critical
80590Oracle Solaris Third-Party Patch Update : bash (multiple_vulnerabilities_in_bash) (Shellshock)NessusSolaris Local Security Checks2015/01/192018/11/15critical
78115openSUSE Security Update : bash (openSUSE-SU-2014:1254-1) (deprecated)NessusSuSE Local Security Checks2014/10/102019/02/12critical
79053RHEL 6 : rhev-hypervisor6 (RHSA-2014:1354) (Shellshock)NessusRed Hat Local Security Checks2014/11/082019/11/12critical
77966openSUSE Security Update : bash (openSUSE-SU-2014:1229-1) (Shellshock)NessusSuSE Local Security Checks2014/09/292019/11/12critical
78060GLSA-201410-01 : Bash: Multiple vulnerabilities (Shellshock)NessusGentoo Local Security Checks2014/10/062018/07/12critical
78770Cisco UCS Director Code Injection (CSCur02877) (Shellshock)NessusCISCO2014/10/312018/07/06high
87680VMware ESX Multiple Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.2015/12/302018/08/06critical
78827Cisco ASA Next-Generation Firewall GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCISCO2014/11/032018/11/15high
79124CUCM IM and Presence Service GNU Bash Environment Variable Handling Command Injection (CSCur05454) (Shellshock)NessusCISCO2014/11/112018/07/06critical
78025VMSA-2014-0010 : VMware product updates address critical Bash security vulnerabilities (Shellshock)NessusVMware ESX Local Security Checks2014/10/022019/11/12critical
78197F5 Networks BIG-IP : Multiple GNU Bash vulnerabilities (SOL15629) (Shellshock)NessusF5 Networks Local Security Checks2014/10/102019/11/12critical
78826VMware NSX Bash Environment Variable Command Injection (VMSA-2014-0010) (Shellshock)NessusMisc.2014/11/032018/11/15critical
78889VMware vCenter Operations Management Bash Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.2014/11/062018/08/06critical
78508VMware vCenter Server Appliance Bash Remote Code Execution (VMSA-2014-0010) (Shellshock)NessusMisc.2014/10/162018/11/15critical
79215McAfee Web Gateway GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.2014/11/122018/07/14critical
124921EulerOS Virtualization 3.0.1.0 : bash (EulerOS-SA-2019-1418)NessusHuawei Local Security Checks2019/05/142019/06/27critical
78828Cisco Prime Security Manager GNU Bash Environment Variable Handling Command Injection (cisco-sa-20140926-bash) (Shellshock)NessusCGI abuses2014/11/032018/11/15high
79234McAfee Next Generation Firewall GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.2014/11/132018/07/14critical
80196Juniper Junos Space GNU Bash Command Injection Vulnerability (JSA10648) (Shellshock)NessusJunos Local Security Checks2014/12/222018/07/12critical
82417Mandriva Linux Security Advisory : bash (MDVSA-2015:164)NessusMandriva Local Security Checks2015/03/302019/08/02critical
78395Oracle third party patch update : bash_2014_10_07NessusSolaris Local Security Checks2014/10/132018/11/15critical
85630IBM Storwize V7000 Unified 1.3.x < 1.4.3.5 / 1.5.x < 1.5.0.4 Multiple Vulnerabilities (Shellshock)NessusMisc.2015/08/252018/07/12critical
78596Cisco TelePresence Video Communication Server Bash Remote Code Execution (Shellshock)NessusCISCO2014/10/212018/11/15high
78693Cisco NX-OS GNU Bash Environment Variable Command Injection Vulnerability (cisco-sa-20140926-bash) (Shellshock)NessusCISCO2014/10/272019/10/29critical
78771VMware vSphere Replication Bash Environment Variable Command Injection Vulnerability (VMSA-2014-0010) (Shellshock)NessusMisc.2014/10/312018/11/15critical
78857VMware Workspace Portal Multiple Bash Shell Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusMisc.2014/11/042018/08/06critical
79123McAfee Email Gateway GNU Bash Code Injection (SB10085) (Shellshock)NessusMisc.2014/11/112018/07/14critical
79584Cisco TelePresence Conductor Bash Remote Code Execution (Shellshock)NessusCISCO2014/11/262018/11/15high
88514Oracle Solaris Third-Party Patch Update : bash (multiple_vulnerabilities_in_bash1) (Shellshock)NessusSolaris Local Security Checks2016/02/022019/04/11critical
79147VMware vCenter Converter 5.1.x < 5.1.2 / 5.5.x < 5.5.3 Multiple Vulnerabilities (VMSA-2014-0010) (Shellshock)NessusWindows2014/11/122018/11/15critical
81087Mac OS X 10.10.x < 10.10.2 Multiple Vulnerabilities (POODLE)NessusMacOS X Local Security Checks2015/01/292019/06/20high
8982Mac OS X < 10.11 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection2015/10/282019/03/06high
86270Mac OS X < 10.11 Multiple Vulnerabilities (GHOST)NessusMacOS X Local Security Checks2015/10/052019/06/20critical

Page 1 of 1 46 total