Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
80568OpenSSL 1.0.1 < 1.0.1k Multiple Vulnerabilities (FREAK)NessusWeb Servers1/16/201511/25/2019
medium
80567OpenSSL 1.0.0 < 1.0.0p Multiple Vulnerabilities (FREAK)NessusWeb Servers1/16/201511/25/2019
medium
80991openSUSE Security Update : openssl (openSUSE-SU-2015:0130-1) (FREAK)NessusSuSE Local Security Checks1/26/20151/19/2021
medium
82226Debian DLA-81-1 : openssl security updateNessusDebian Local Security Checks3/26/20151/11/2021
high
84923HP System Management Homepage 7.3.x / 7.4.x < 7.5.0 Multiple Vulnerabilities (FREAK)NessusWeb Servers7/22/20157/12/2018
high
80443Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openssl (SSA:2015-009-01) (FREAK)NessusSlackware Local Security Checks1/12/20151/14/2021
medium
80456Mandriva Linux Security Advisory : openssl (MDVSA-2015:019)NessusMandriva Local Security Checks1/12/20151/6/2021
medium
82913Juniper NSM < 2012.2R11 Multiple OpenSSL Vulnerabilities (JSA10679) (FREAK)NessusMisc.4/21/20157/12/2018
medium
89651openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-294) (DROWN) (FREAK) (POODLE)NessusSuSE Local Security Checks3/4/20161/19/2021
critical
80446Debian DSA-3125-1 : openssl - security update (FREAK)NessusDebian Local Security Checks1/12/20151/11/2021
medium
80424FreeBSD : OpenSSL -- multiple vulnerabilities (4e536c14-9791-11e4-977d-d050992ecde8) (FREAK)NessusFreeBSD Local Security Checks1/9/20151/6/2021
medium
83860SUSE SLED11 / SLES11 Security Update : MySQL (SUSE-SU-2015:0946-1) (FREAK)NessusSuSE Local Security Checks5/27/20151/6/2021
medium
82700Mac OS X Multiple Vulnerabilities (Security Update 2015-004) (FREAK)NessusMacOS X Local Security Checks4/10/20157/14/2018
critical
82315Mandriva Linux Security Advisory : openssl (MDVSA-2015:062)NessusMandriva Local Security Checks3/30/20151/6/2021
high
83527Apache Tomcat 8.0.x < 8.0.21 Multiple Vulnerabilities (FREAK)NessusWeb Servers5/19/20153/11/2020
high
83528Cisco NX-OS OpenSSL Multiple Vulnerabilities (cisco-sa-20150310-ssl) (FREAK)NessusCISCO5/19/201511/22/2019
medium
82912Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10679) (FREAK)NessusJunos Local Security Checks4/21/20157/12/2018
medium
82699Mac OS X 10.10.x < 10.10.3 Multiple Vulnerabilities (FREAK)NessusMacOS X Local Security Checks4/10/201511/22/2019
critical
90251HP System Management Homepage < 7.2.6 Multiple Vulnerabilities (FREAK)NessusWeb Servers3/29/201611/15/2018
high
82799MySQL 5.5.x < 5.5.42 / 5.6.x < 5.6.23 Multiple DoS Vulnerabilities (April 2015 CPU)NessusDatabases4/15/201511/15/2018
medium
80461Amazon Linux AMI : openssl (ALAS-2015-469) (FREAK)NessusAmazon Linux Local Security Checks1/13/20157/10/2019
medium
80566OpenSSL 0.9.8 < 0.9.8zd Multiple Vulnerabilities (FREAK)NessusWeb Servers1/16/201511/25/2019
medium
83490Apache Tomcat 6.0.x < 6.0.44 Multiple Vulnerabilities (FREAK)NessusWeb Servers5/15/20154/27/2020
high
81815McAfee Firewall Enterprise OpenSSL Multiple Vulnerabilities (SB10102) (FREAK)NessusFirewalls3/13/201511/22/2019
medium
83526Apache Tomcat 7.0.x < 7.0.60 Multiple Vulnerabilities (FREAK)NessusWeb Servers5/19/20157/22/2020
high
85802HP Version Control Repository Manager < 7.5.0 Multiple Vulnerabilities (HPSBMU03396) (FREAK)NessusWindows9/4/201511/15/2018
high
85803HP Version Control Repository Manager for Linux < 7.5.0 Multiple Vulnerabilities (HPSBMU03396) (FREAK)NessusMisc.9/4/201511/15/2018
high
700510Mac OS X 10.10.x < 10.10.3 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection4/10/20194/10/2019
critical
8617OpenSSL < 1.0.1k / < 1.0.0p / < 0.9.8zd Multiple VulnerabilitiesNessus Network MonitorWeb Servers1/9/20153/6/2019
medium