Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
59677GLSA-201206-24 : Apache Tomcat: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/25/20121/6/2021
medium
49255SuSE9 Security Update : Tomcat (YOU Patch Number 12625)NessusSuSE Local Security Checks9/16/20101/14/2021
medium
49258openSUSE Security Update : tomcat6 (openSUSE-SU-2010:0616-1)NessusSuSE Local Security Checks9/16/20101/14/2021
medium
56481Mac OS X Multiple Vulnerabilities (Security Update 2011-006)NessusMacOS X Local Security Checks10/13/20117/14/2018
critical
49207Mandriva Linux Security Advisory : tomcat5 (MDVSA-2010:177)NessusMandriva Local Security Checks9/13/20101/6/2021
medium
48255Apache Tomcat 6.0 < 6.0.28 Multiple VulnerabilitiesNessusWeb Servers8/5/20103/11/2020
medium
53212Debian DSA-2207-1 : tomcat5.5 - several vulnerabilitiesNessusDebian Local Security Checks3/30/20111/4/2021
medium
45613FreeBSD : tomcat -- information disclosure vulnerability (3383e706-4fc3-11df-83fb-0015587e2cc1)NessusFreeBSD Local Security Checks4/26/20101/6/2021
low
63942RHEL 4 / 5 : jbossweb (RHSA-2010:0584)NessusRed Hat Local Security Checks1/24/20131/14/2021
medium
89674VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2011-0003) (remote check)NessusMisc.3/4/20161/6/2021
critical
49206Mandriva Linux Security Advisory : tomcat5 (MDVSA-2010:176)NessusMandriva Local Security Checks9/13/20101/6/2021
medium
49930SuSE 10 Security Update : tomcat5 (ZYPP Patch Number 7099)NessusSuSE Local Security Checks10/11/20101/14/2021
medium
49259openSUSE Security Update : tomcat6 (openSUSE-SU-2010:0616-1)NessusSuSE Local Security Checks9/16/20101/14/2021
medium
75759openSUSE Security Update : tomcat6 (openSUSE-SU-2010:0616-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
47749Apache Tomcat 5.5.x < 5.5.30NessusWeb Servers7/16/20107/22/2020
medium
51971VMSA-2011-0003 : Third-party component updates for VMware vCenter Server, vCenter Update Manager, ESXi and ESXNessusVMware ESX Local Security Checks2/14/20111/6/2021
high
5788Apache Tomcat 6.0.x < 6.0.28 Multiple VulnerabilitiesNessus Network MonitorWeb Servers2/11/20113/6/2019
medium
5786Apache Tomcat 5.5.x < 5.5.30 Multiple VulnerabilitiesNessus Network MonitorWeb Servers2/11/20113/6/2019
medium
800595Apache Tomcat 6.0.x < 6.0.28 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2/11/20112/11/2011
medium
800613Apache Tomcat 5.5.x < 5.5.30 Multiple VulnerabilitiesLog Correlation EngineWeb Servers2/11/20112/11/2011
medium