openSUSE Security Update : tomcat6 (openSUSE-SU-2010:0616-1)

Medium Nessus Plugin ID 49258

Synopsis

The remote openSUSE host is missing a security update.

Description

This update of tomcat fixes denial of service and information disclosure vulnerabilities which could potentially be exploited by remote attackers to crash tomcat or to obtain sensitive information (CVE-2010-2227, CVE-2010-1157).

Solution

Update the affected tomcat6 packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=622188

https://lists.opensuse.org/opensuse-updates/2010-09/msg00022.html

Plugin Details

Severity: Medium

ID: 49258

File Name: suse_11_1_tomcat6-100719.nasl

Version: 1.6

Type: local

Agent: unix

Published: 2010/09/16

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tomcat6, p-cpe:/a:novell:opensuse:tomcat6-admin-webapps, p-cpe:/a:novell:opensuse:tomcat6-docs-webapp, p-cpe:/a:novell:opensuse:tomcat6-javadoc, p-cpe:/a:novell:opensuse:tomcat6-jsp-2_1-api, p-cpe:/a:novell:opensuse:tomcat6-lib, p-cpe:/a:novell:opensuse:tomcat6-servlet-2_5-api, p-cpe:/a:novell:opensuse:tomcat6-webapps, cpe:/o:novell:opensuse:11.1

Patch Publication Date: 2010/07/19

Reference Information

CVE: CVE-2010-1157, CVE-2010-2227