openSUSE Security Update : tomcat6 (openSUSE-SU-2010:0616-1)

Medium Nessus Plugin ID 49259


The remote openSUSE host is missing a security update.


This update of tomcat fixes denial of service and information disclosure vulnerabilities which could potentially be exploited by remote attackers to crash tomcat or to obtain sensitive information (CVE-2010-2227, CVE-2010-1157).


Update the affected tomcat6 packages.

See Also

Plugin Details

Severity: Medium

ID: 49259

File Name: suse_11_2_tomcat6-100719.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2010/09/16

Modified: 2015/01/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:tomcat6, p-cpe:/a:novell:opensuse:tomcat6-admin-webapps, p-cpe:/a:novell:opensuse:tomcat6-docs-webapp, p-cpe:/a:novell:opensuse:tomcat6-javadoc, p-cpe:/a:novell:opensuse:tomcat6-jsp-2_1-api, p-cpe:/a:novell:opensuse:tomcat6-lib, p-cpe:/a:novell:opensuse:tomcat6-servlet-2_5-api, p-cpe:/a:novell:opensuse:tomcat6-webapps, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/07/19

Reference Information

CVE: CVE-2010-1157, CVE-2010-2227