CGI abuses : XSS Family for Nessus

Page 1 of 14 652 total

IDNameSeverity
106949Atlassian Confluence < 6.6.1 viewdefaultdecorator Reflected XSS (CVE-2017-18085)Medium
106948Atlassian Confluence < 6.4.2 issuesURL Parameter Reflected XSS (CVE-2017-18086)Medium
106947Atlassian Confluence < 6.3.4 usermacros Reflected XSS (CVE-2017-18084)Low
106657JQuery 1.x < 1.12.0 / 2.x < 2.2.0 XSSMedium
106656JQuery 1.6.x < 1.6.3 XSSMedium
106506pfSense 2.3.x < 2.3.5 / 2.4.x < 2.4.2 Multiple XSS Vulnerabilites (SA-17_08 / SA-17_09)Medium
106504pfSense < 2.3.4 DHCP Lease Display XSS (SA-17_04)Medium
106492pfSense < 2.2 Multiple XSS Vulnerabilities (SA-15_01)Medium
106396IBM WebSphere Portal 9.0.0.x < 9.0.0.0 CF15 Unspecified XSS (PI92039)Medium
106395IBM WebSphere Portal 8.5.0.x < 8.5.0.0 CF15 Unspecified XSS (PI92039)Medium
105258Gallery Bank Plugin for WordPress < 2.0.20 XSSMedium
105256Check_MK Internal Server Error XSSMedium
102996IBM WebSphere Portal XSS (swg22008028)Medium
102731Splunk Enterprise 6.6.x < 6.6.3 / Splunk Light 6.6.x < 6.6.3 Multiple XSSMedium
102176IBM WebSphere Portal 8.0.0.x < 8.0.0.1 CF22 Unspecified XSS (PI80564)Medium
102175IBM WebSphere Portal 7.0.0.x < 7.0.0.2 CF30 Unspecified XSS (PI80564)Medium
101846EMC RSA Authentication Manager < 8.2 SP1 Patch 1 Token Profile Name Stored XSS (ESA-2017-068)Low
101089Check_MK < 1.4.0p6 webapi.py XSSMedium
100872Sophos Web Appliance < 4.3.2 FTP Redirect Page Reflected XSSMedium
100845Sophos Web Appliance < 4.3.0 FTP Redirect Page Reflected XSSMedium
97417McAfee ePolicy Orchestrator 5.1.x < 5.1.3 HF1110787 Computer Management Services XSS (SB10184)Low
97193Tenable Nessus 6.8.x and 6.9.x < 6.9.1 Stored XSS (TNS-2016-17)Medium
97192Tenable Nessus 6.x < 6.9 Multiple Vulnerabilities (TNS-2016-16) (SWEET32)Critical
96833Tenable Nessus 6.x < 6.9.3 Multiple Stored XSSMedium
94759Adobe Connect < 9.5.7 event_registration.html Multiple Parameter XSS (APSB16-35)Medium
92841VMware vRealize Log Insight 2.x / 3.x < 3.3.2 Multiple Vulnerabilities (VMSA-2016-0008)Medium
91989ManageEngine ADSelfService Plus < 5.3 Build 5313 PasswordSelfServiceAPI XSSMedium
91713VMware vCenter Server 5.0.x < 5.0u3g / 5.1.x < 5.1u3d / 5.5.x < 5.5u2d Reflected XSS (VMSA-2016-0009)Medium
91460BlackBerry Enterprise Service (BES) Management Console 12.x < 12.4.1 Multiple XSSMedium
90835McAfee Email Gateway 7.6.x < 7.6.404 Blocked Email Alert XSS (SB10153)Medium
90763VMware vRealize Automation 6.x < 6.2.4 Unspecified Stored XSS (VMSA-2016-0003)Low
90537Piwik < 2.16.0 Unspecified XSSMedium
90445ManageEngine Firewall Analyzer Multiple XSSMedium
90351VMware vRealize Business Unspecified Stored XSS (VMSA-2016-0003)Low
90247Apache Jetspeed Portal URI Path Reflected XSSMedium
88965Nessus Web UI Scanned Content Stored XSSMedium
88904Tenable Nessus < 6.5.5 Host Details Scan Results XSSLow
88842Fortinet FortiWeb 5.1.2 < 5.3.5 Autolearn Configuration Multiple XSSMedium
88840Fortinet FortiADC Model D < 4.2 Theme Login Page XSSMedium
86804ManageEngine AssetExplorer < 6.1.0 Build 6113 Multiple XSSMedium
86471Fortinet FortiManager FortiOS 5.0.x >= 5.0.3 and < 5.0.11 Dataset Reports XSSMedium
86470Fortinet FortiAnalyzer FortiOS 5.0.x < 5.0.11 / 5.2.x < 5.2.2 Dataset Reports XSSMedium
86445DNN (DotNetNuke) < 7.4.2 Multiple VulnerabilitiesMedium
86020Joomla! 3.4.x < 3.4.4 Login Module XSSMedium
85962Splunk Enterprise 6.2.x < 6.2.6 / Splunk Light 6.2.x < 6.2.6 Splunk Web XSSMedium
85380MS15-087: Vulnerability in UDDI Services Could Allow Elevation of Privilege (3082459) (uncredentialed check)Medium
85221Atlassian JIRA 4.2.x < 5.1.1 Multiple XSSMedium
85217Atlassian JIRA 4.2.x < 4.4 / 4.3.x < 4.4 Multiple XSSMedium
83520IBM Rational License Key Server Administration and Reporting Tool 8.1.4.x < 8.1.4.7 XSSLow
83475Adobe/Apache Flex ASDoc Tool XSSMedium

Page 1 of 14 652 total