CGI abuses : XSS Family for Nessus

IDNameSeverity
165184Atlassian Bamboo < 7.2.10 / 8.0.x < 8.0.9 / 8.1.x < 8.1.4 / 8.2.x < 8.2.4 Multiple Vulnerabilities
critical
163432Atlassian Jira < 8.13.22 / 8.20.x < 8.20.10 / 8.22.x < 8.22.4 / 9.0.0 XSS (JRASERVER-73897)
critical
163307Atlassian Confluence < 7.4.17 / 7.5.x < 7.13.7 / 7.14.x < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.4 XSS (CONFSERVER-79476)
critical
163306Atlassian Jira < 8.13.22 / 8.14.x < 8.20.10 XSS (JRASERVER-73897)
critical
162779Atlassian Jira < 8.13.15 / 8.14.x < 8.20.3 / 8.21.0 XSS (JRASERVER-73068)
medium
162778Atlassian Jira < 8.13.12 / 8.14.x < 8.20.2 / 8.21.0 XSS (JRASERVER-72939)
medium
162763Atlassian Jira < 8.20.3 / 8.21.0 XSS (JRASERVER-73069)
medium
146531Webmin <= 1.941 Multiple Vulnerabilities
medium
146497Webmin 1.890 XSS
medium
143480OpenWrt < 18.06.2 XSS (direct check)
medium
139796Atlassian Jira 7.6.x < 8.5.4, 8.6.x < 8.7.1 Stored XSS (JRASERVER-70814)
medium
139205Atlassian Confluence < 7.4.2 / 7.5.x < 7.5.2 XSS (CONFSERVER-60102)
medium
136929JQuery 1.2 < 3.5.0 Multiple XSS
medium
135011JQuery < 1.9.0 XSS
medium
132954Atlassian JIRA global-translations.jsp XSS (JRASERVER-61888)
medium
132728Atlassian JIRA < 7.13.3 / 8.x < 8.1 XSS vulnerability (JRASERVER-68855)
medium
132693Atlassian JIRA < 7.4.2 XSS vulnerability (JRASERVER-66624)
medium
129297Atlassian JIRA 7.7.x < 7.13.1 XSS vulnerability (JRASERVER-69238)
medium
129003IBM WebSphere Portal XSS Vulnerability (CVE-2018-1820)
medium
129002IBM WebSphere Portal XSS Vulnerability (CVE-2018-1673)
medium
129001IBM WebSphere Portal XSS Vulnerability (CVE-2018-1483)
medium
129000IBM WebSphere Portal XSS Vulnerability (CVE-2018-1445)
medium
128999IBM WebSphere Portal XSS Vulnerability (CVE-2018-1444)
medium
128763Atlassian JIRA ConfigurePortalPages.jspa XSS
medium
126702Splunk Enterprise 6.0.x < 6.0.15, 6.1.x < 6.1.14, 6.2.x < 6.2.14, 6.3.x < 6.3.12, 6.4.x < 6.4.9, 6.5.x < 6.5.5 or Splunk Light < 6.6.0 Persistent XSS
medium
125152JQuery < 3.0.0 XSS
medium
123006Drupal 7.x < 7.65 / 8.5.x < 8.5.14 / 8.6.x < 8.6.13 XSS (SA-CORE-2019-004)
medium
119037VMware vRealize Automation 7.0.x / 7.1.x / 7.2.x / 7.3.x < 7.3.1 DOM-based XSS Vulnerability (VMSA-2018-0009)
medium
117937IBM WebSphere Portal XSS Vulnerability (CVE-2018-1660)
medium
117905QNAP Photo Station < 5.7.0 Cross-Site Scripting Vulnerability
medium
117334phpMyAdmin < 4.8.3 Vulnerability (PMASA-2018-5)
medium
109403CKEditor 4.5.11 < 4.9.2 Enhanced Image Plugin XSS
medium
108562Webmin < 1.870 Cross Site Scripting Vulnerability
medium
108561Webmin < 1.860 Cross Site Scripting Vulnerability
medium
108559Webmin < 1.850 Multiple Cross Site Scripting Vulnerabilities
medium
108558Webmin < 1.830 Multiple Cross Site Scripting Vulnerabilities
medium
108557Webmin < 1.760 xmlrpc.cgi Cross Site Scripting Vulnerability
medium
108555Webmin < 1.680 view.cgi Cross Site Scripting
medium
108554Webmin <= 1.540 Cross Site Scripting
medium
108553Webmin < 1.500 Cross Site Scripting
medium
108552Webmin 1.370 / 1.390 webmin_search.cgi Cross Site Scripting
medium
108551Webmin < 1.350 pam_login.cgi Cross Site Scripting
medium
108541Webmin chooser.cgi Cross-Site Scripting (< 1.330)
medium
108488IBM WebSphere Portal XSS Vulnerability
medium
108487IBM WebSphere Portal XSS Vulnerability
medium
107260IBM WebSphere Portal Reflected XSS Vulnerability
medium
106949Atlassian Confluence < 6.6.1 viewdefaultdecorator Reflected XSS (CVE-2017-18085)
medium
106948Atlassian Confluence < 6.4.2 issuesURL Parameter Reflected XSS (CVE-2017-18086)
medium
106947Atlassian Confluence < 6.3.4 usermacros Reflected XSS (CVE-2017-18084)
medium
106657JQuery 1.x < 1.12.0 / 2.x < 2.2.0 XSS
medium