Atlassian Confluence < 7.4.2 / 7.5.x < 7.5.2 XSS (CONFSERVER-60102)

medium Nessus Plugin ID 139205


A web application running on the remote host is affected by a cross-site scripting (XSS) vulnerability.


According to its self-reported version number, the Atlassian Confluence application running on the remote host is prior to 7.4.2 or 7.5.x prior to 7.5.2. It is, therefore, affected by a cross-site scripting (XSS) vulnerability in user macro parameters. An authenticated, remote attacker can exploit this to inject HTML and JavaScript to execute arbitrary script code in a user's browser session.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian Confluence version 7.4.2, 7.5.2, 7.6.0, or later.

See Also

Plugin Details

Severity: Medium

ID: 139205

File Name: confluence_confserver-60102.nasl

Version: 1.4

Type: remote

Published: 7/31/2020

Updated: 4/11/2022

Configuration: Enable thorough checks

Risk Information


Risk Factor: Low

Score: 3.0


Risk Factor: Low

Base Score: 3.5

Temporal Score: 2.6

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS Score Source: CVE-2020-14175


Risk Factor: Medium

Base Score: 5.4

Temporal Score: 4.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Required KB Items: installed_sw/confluence

Exploit Ease: No known exploits are available

Patch Publication Date: 7/24/2020

Vulnerability Publication Date: 7/24/2020

Reference Information

CVE: CVE-2020-14175

IAVA: 2020-A-0341-S