CVE-2022-31626

high

Tenable Plugins

View all (37 total)

IDNameProductFamilySeverity
168859Debian DLA-3243-1 : php7.3 - LTS security updateNessusDebian Local Security Checks
critical
167963SUSE SLES12 Security Update : php74 (SUSE-SU-2022:4068-1)NessusSuSE Local Security Checks
critical
167950SUSE SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2022:4067-1)NessusSuSE Local Security Checks
critical
167937SUSE SLED15 / SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2022:4069-1)NessusSuSE Local Security Checks
critical
167663AlmaLinux 9 : php (ALSA-2022:5904)NessusAlma Linux Local Security Checks
high
167650SUSE SLED15 / SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2022:3997-1)NessusSuSE Local Security Checks
critical
165933EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2022-2582)NessusHuawei Local Security Checks
high
165627GLSA-202209-20 : PHP: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
164200EulerOS 2.0 SP8 : php (EulerOS-SA-2022-2229)NessusHuawei Local Security Checks
high
163857Oracle Linux 9 : php (ELSA-2022-5904)NessusOracle Linux Local Security Checks
high
163845RHEL 9 : php (RHSA-2022:5904)NessusRed Hat Local Security Checks
high
162992CentOS 8 : php:8.0 (CESA-2022:5468)NessusCentOS Local Security Checks
high
162988CentOS 8 : php:7.4 (CESA-2022:5467)NessusCentOS Local Security Checks
high
162983Debian DSA-5179-1 : php7.4 - security updateNessusDebian Local Security Checks
high
162982Rocky Linux 8 : php:7.4 (RLSA-2022:5467)NessusRocky Linux Local Security Checks
high
162978Rocky Linux 8 : php:8.0 (RLSA-2022:5468)NessusRocky Linux Local Security Checks
high
162912SUSE SLES15 / openSUSE 15 Security Update : php8 (SUSE-SU-2022:2303-1)NessusSuSE Local Security Checks
high
162911SUSE SLED15 / SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2022:2292-1)NessusSuSE Local Security Checks
high
162777SUSE SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2022:2275-1)NessusSuSE Local Security Checks
high
162718Ubuntu 16.04 ESM : PHP vulnerabilities (USN-5479-2)NessusUbuntu Local Security Checks
high
162716Oracle Linux 8 : php:8.0 (ELSA-2022-5468)NessusOracle Linux Local Security Checks
high
162708Oracle Linux 8 : php:7.4 (ELSA-2022-5467)NessusOracle Linux Local Security Checks
high
162704RHEL 7 : rh-php73-php (RHSA-2022:5491)NessusRed Hat Local Security Checks
high
162645RHEL 8 : php:7.4 (RHSA-2022:5471)NessusRed Hat Local Security Checks
high
162631RHEL 8 : php:7.4 (RHSA-2022:5467)NessusRed Hat Local Security Checks
high
162629RHEL 8 : php:8.0 (RHSA-2022:5468)NessusRed Hat Local Security Checks
high
162546SUSE SLES12 Security Update : php72 (SUSE-SU-2022:2183-1)NessusSuSE Local Security Checks
high
162536SUSE SLED15 / SLES15 / openSUSE 15 Security Update : php7 (SUSE-SU-2022:2185-1)NessusSuSE Local Security Checks
high
162524SUSE SLES12 Security Update : php74 (SUSE-SU-2022:2161-1)NessusSuSE Local Security Checks
high
162290Ubuntu 18.04 LTS / 20.04 LTS / 21.10 / 22.04 LTS : PHP vulnerabilities (USN-5479-1)NessusUbuntu Local Security Checks
high
162169Slackware Linux 15.0 / current php Multiple Vulnerabilities (SSA:2022-164-01)NessusSlackware Local Security Checks
high
113253PHP 7.4.x < 7.4.30 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
113252PHP 8.0.x < 8.0.20 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
113251PHP 8.1.x < 8.1.7 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
161991PHP 8.0.x < 8.0.20 Multiple VulnerabilitiesNessusCGI abuses
high
161975PHP 8.1.x < 8.1.7 Multiple VulnerabilitiesNessusCGI abuses
high
161971PHP 7.4.x < 7.4.30 Multiple VulnerabilitiesNessusCGI abuses
high