CVE-2021-44790

critical

Tenable Plugins

View all (42 total)

IDNameProductFamilySeverity
161557EulerOS 2.0 SP3 : httpd (EulerOS-SA-2022-1730)NessusHuawei Local Security Checks
critical
161454Apache 2.4.x < 2.4.52 mod_lua Buffer OverflowNessusWeb Servers
critical
161410macOS 12.x < 12.4 (HT213257)NessusMacOS X Local Security Checks
critical
161402macOS 10.15.x < Catalina Security Update 2022-004 Catalina (HT213255)NessusMacOS X Local Security Checks
critical
161395macOS 11.x < 11.6.6 Multiple Vulnerabilities (HT213256)NessusMacOS X Local Security Checks
critical
160800NewStart CGSL CORE 5.04 / MAIN 5.04 : httpd Multiple Vulnerabilities (NS-SA-2022-0021)NessusNewStart CGSL Local Security Checks
critical
160697EulerOS Virtualization 3.0.2.0 : httpd (EulerOS-SA-2022-1671)NessusHuawei Local Security Checks
critical
160017EulerOS 2.0 SP10 : httpd (EulerOS-SA-2022-1507)NessusHuawei Local Security Checks
critical
160002EulerOS 2.0 SP10 : httpd (EulerOS-SA-2022-1488)NessusHuawei Local Security Checks
critical
159470RHEL 7 : httpd (RHSA-2022:1139)NessusRed Hat Local Security Checks
critical
159469RHEL 7 : httpd (RHSA-2022:1138)NessusRed Hat Local Security Checks
critical
159468RHEL 7 : httpd (RHSA-2022:1136)NessusRed Hat Local Security Checks
critical
159467RHEL 7 : httpd (RHSA-2022:1137)NessusRed Hat Local Security Checks
critical
159251EulerOS 2.0 SP8 : httpd (EulerOS-SA-2022-1349)NessusHuawei Local Security Checks
critical
159102EulerOS 2.0 SP5 : httpd (EulerOS-SA-2022-1326)NessusHuawei Local Security Checks
critical
158859AlmaLinux 8 : httpd:2.4 (ALSA-2022:0258)NessusAlma Linux Local Security Checks
critical
158541EulerOS 2.0 SP9 : httpd (EulerOS-SA-2022-1306)NessusHuawei Local Security Checks
critical
158529EulerOS 2.0 SP9 : httpd (EulerOS-SA-2022-1290)NessusHuawei Local Security Checks
critical
158128SUSE SLES12 Security Update : apache2 (SUSE-SU-2022:0440-1)NessusSuSE Local Security Checks
critical
157321Debian DLA-2907-1 : apache2 - LTS security updateNessusDebian Local Security Checks
critical
157121Oracle Linux 8 : httpd:2.4 (ELSA-2022-0258)NessusOracle Linux Local Security Checks
critical
157118CentOS 7 : httpd (CESA-2022:0143)NessusCentOS Local Security Checks
critical
157099RHEL 8 : httpd:2.4 (RHSA-2022:0258)NessusRed Hat Local Security Checks
critical
157080CentOS 8 : httpd:2.4 (CESA-2022:0258)NessusCentOS Local Security Checks
critical
156923SUSE SLES15 Security Update : apache2 (SUSE-SU-2022:0091-2)NessusSuSE Local Security Checks
critical
156868Amazon Linux AMI : httpd24 (ALAS-2022-1560)NessusAmazon Linux Local Security Checks
critical
156808SUSE SLES15 Security Update : apache2 (SUSE-SU-2022:0119-1)NessusSuSE Local Security Checks
critical
156803Scientific Linux Security Update : httpd on SL7.x x86_64 (2022:0143)NessusScientific Linux Local Security Checks
critical
156797Oracle Linux 7 : httpd (ELSA-2022-0143)NessusOracle Linux Local Security Checks
critical
156778openSUSE 15 Security Update : apache2 (openSUSE-SU-2022:0091-1)NessusSuSE Local Security Checks
critical
156776SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2022:0091-1)NessusSuSE Local Security Checks
critical
156774RHEL 7 : httpd (RHSA-2022:0143)NessusRed Hat Local Security Checks
critical
156701SUSE SLES12 Security Update : apache2 (SUSE-SU-2022:0065-1)NessusSuSE Local Security Checks
critical
156585Photon OS 3.0: Httpd PHSA-2021-3.0-0346NessusPhotonOS Local Security Checks
critical
156568Ubuntu 16.04 LTS : Apache HTTP Server vulnerabilities (USN-5212-2)NessusUbuntu Local Security Checks
critical
156557Tenable SecurityCenter < 5.20.0 Multiple Vulnerabilities (TNS-2022-01)NessusMisc.
critical
156544Ubuntu 18.04 LTS / 20.04 LTS / 21.04 / 21.10 : Apache HTTP Server vulnerabilities (USN-5212-1)NessusUbuntu Local Security Checks
critical
156466Debian DSA-5035-1 : apache2 - security updateNessusDebian Local Security Checks
critical
156255Apache 2.4.x >= 2.4.7 / < 2.4.52 Forward Proxy DoS / SSRFNessusWeb Servers
critical
113079Apache 2.4.x < 2.4.52 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
156200Slackware Linux 14.0 / 14.1 / 14.2 / current httpd Multiple Vulnerabilities (SSA:2021-354-01)NessusSlackware Local Security Checks
critical
156199FreeBSD : Apache httpd -- Multiple vulnerabilities (ca982e2d-61a9-11ec-8be6-d4c9ef517024)NessusFreeBSD Local Security Checks
critical