CVE-2018-2612

medium

Tenable Plugins

View all (27 total)

IDNameProductFamilySeverity
167897MariaDB 10.0.0 < 10.0.34 Multiple VulnerabilitiesNessusDatabases
high
167862MariaDB 10.2.0 < 10.2.13 Multiple VulnerabilitiesNessusDatabases
high
700625MySQL 5.7.x < 5.7.21 Multiple Vulnerabilities (January 2018 CPU)Nessus Network MonitorDatabase
high
700620MySQL 5.6.x < 5.6.39 Multiple Vulnerabilities (January 2018 CPU)Nessus Network MonitorDatabase
high
121824Photon OS 1.0: Mysql PHSA-2018-1.0-0126NessusPhotonOS Local Security Checks
medium
121422MariaDB 10.1 < 10.1.31 Multiple VulnerabilitiesNessusDatabases
high
120576Fedora 28 : 3:mariadb (2018-83bbd0c22f)NessusFedora Local Security Checks
medium
119040Debian DSA-4341-1 : mariadb-10.1 - security updateNessusDebian Local Security Checks
high
111930Photon OS 1.0: Binutils / Httpd / Mercurial / Mysql / Net / Paramiko / Patch / Pycrypto / Python3 / Sqlite / Strongswan / Xerces PHSA-2018-1.0-0126 (deprecated)NessusPhotonOS Local Security Checks
critical
111297Photon OS 2.0 : Zsh / Python3 / Xerces / Mercurial / Pmd / Pycrypto / Net / Python2 / Util / Mysql / Paramiko / Binutils / Patch / Sqlite (PhotonOS-PHSA-2018-2.0-0037) (deprecated)NessusPhotonOS Local Security Checks
critical
110816Debian DLA-1407-1 : mariadb-10.0 security updateNessusDebian Local Security Checks
high
108790Fedora 26 : 3:mariadb (2018-02c0e3725e)NessusFedora Local Security Checks
high
108439openSUSE Security Update : mariadb (openSUSE-2018-270)NessusSuSE Local Security Checks
high
108402SUSE SLES12 Security Update : mariadb (SUSE-SU-2018:0698-1)NessusSuSE Local Security Checks
high
108401SUSE SLED12 / SLES12 Security Update : mariadb (SUSE-SU-2018:0697-1)NessusSuSE Local Security Checks
high
108305Fedora 27 : 3:mariadb (2018-00647ae0d5)NessusFedora Local Security Checks
high
107281Fedora 26 : community-mysql (2018-394bf4fb5a)NessusFedora Local Security Checks
high
107240Amazon Linux AMI : mysql55 / mysql56,mysql57 (ALAS-2018-969)NessusAmazon Linux Local Security Checks
high
106885GLSA-201802-04 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
106564Slackware 14.1 / 14.2 : mariadb (SSA:2018-032-01)NessusSlackware Local Security Checks
high
106359openSUSE Security Update : mysql-community-server (openSUSE-2018-90)NessusSuSE Local Security Checks
high
106265Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : mysql-5.5, mysql-5.7 vulnerabilities (USN-3537-1)NessusUbuntu Local Security Checks
high
106216FreeBSD : MySQL -- multiple vulnerabilities (e3445736-fd01-11e7-ac58-b499baebfeaf)NessusFreeBSD Local Security Checks
high
106102MySQL 5.7.x < 5.7.21 Multiple Vulnerabilities (RPM Check) (January 2018 CPU)NessusDatabases
medium
106101MySQL 5.7.x < 5.7.21 Multiple Vulnerabilities (January 2018 CPU)NessusDatabases
medium
106100MySQL 5.6.x < 5.6.39 Multiple Vulnerabilities (RPM Check) (January 2018 CPU)NessusDatabases
medium
106099MySQL 5.6.x < 5.6.39 Multiple Vulnerabilities (January 2018 CPU)NessusDatabases
medium