GLSA-201802-04 : MySQL: Multiple vulnerabilities

High Nessus Plugin ID 106885


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201802-04 (MySQL: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in MySQL. Please review the referenced CVE identifiers for details.
Impact :

A remote attacker could execute arbitrary code without authentication or cause a partial denial of service condition.
Workaround :

There are no known workarounds at this time.


All MySQL users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=dev-db/mysql-5.6.39'

See Also

Plugin Details

Severity: High

ID: 106885

File Name: gentoo_GLSA-201802-04.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2018/02/20

Modified: 2018/02/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:mysql, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2018/02/20

Reference Information

GLSA: 201802-04