Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
113039PHP 7.4.x < 7.4.25 Privilege EscalationWeb Application ScanningComponent Vulnerability10/27/202110/26/2022
high
113040PHP 7.3.x < 7.3.32 Privilege EscalationWeb Application ScanningComponent Vulnerability10/29/202110/26/2022
high
113038PHP 8.0.x < 8.0.12 Privilege EscalationWeb Application ScanningComponent Vulnerability10/27/202110/26/2022
high
165627GLSA-202209-20 : PHP: Multiple VulnerabilitiesNessusGentoo Local Security Checks10/3/202210/3/2022
critical
155730PHP 8.1.x < 8.1.0 Multiple VulnerabilitiesNessusCGI abuses11/30/202110/11/2022
high
154663PHP 7.3.x < 7.3.32NessusCGI abuses10/28/202110/11/2022
high
155651SUSE SLED12 / SLES12 Security Update : php72 (SUSE-SU-2021:3727-1)NessusSuSE Local Security Checks11/20/202110/11/2022
high
167937SUSE SLED15 / SLES15 Security Update : php7 (SUSE-SU-2022:4069-1)NessusSuSE Local Security Checks11/19/202211/21/2022
critical
154432Debian DSA-4992-1 : php7.4 - security updateNessusDebian Local Security Checks10/26/202110/11/2022
high
154296PHP 8.0.x < 8.0.12NessusCGI abuses10/21/202110/11/2022
high
157913EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2022-1050)NessusHuawei Local Security Checks2/11/202210/11/2022
high
154428Debian DSA-4993-1 : php7.3 - security updateNessusDebian Local Security Checks10/26/202110/11/2022
high
161032RHEL 8 : php:7.4 (RHSA-2022:1935)NessusRed Hat Local Security Checks5/11/202210/11/2022
high
167950SUSE SLES15 Security Update : php7 (SUSE-SU-2022:4067-1)NessusSuSE Local Security Checks11/19/202211/21/2022
critical
166300SUSE SLES15 Security Update : php8 (SUSE-SU-2022:3661-1)NessusSuSE Local Security Checks10/20/202210/25/2022
high
155913SUSE SLES15 : Recommended update for php7 (SUSE-SU-2021:3943-1)NessusSuSE Local Security Checks12/7/202110/11/2022
high
154514Debian DLA-2794-1 : php7.0 - LTS security updateNessusDebian Local Security Checks10/27/202110/11/2022
high
161295Oracle Linux 8 : php:7.4 (ELSA-2022-1935)NessusOracle Linux Local Security Checks5/18/202210/11/2022
high
162704RHEL 7 : rh-php73-php (RHSA-2022:5491)NessusRed Hat Local Security Checks7/4/20229/22/2022
high
156313EulerOS 2.0 SP8 : php (EulerOS-SA-2021-2810)NessusHuawei Local Security Checks12/26/202110/11/2022
high
154569Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 21.04 / 21.10 : PHP vulnerability (USN-5125-1)NessusUbuntu Local Security Checks10/27/202110/11/2022
high
167963SUSE SLES12 Security Update : php74 (SUSE-SU-2022:4068-1)NessusSuSE Local Security Checks11/19/202211/21/2022
critical
161124AlmaLinux 8 : php:7.4 (ALSA-2022:1935)NessusAlma Linux Local Security Checks5/12/202210/11/2022
high
155635SUSE SLED12 / SLES12 Security Update : php74 (SUSE-SU-2021:3726-1)NessusSuSE Local Security Checks11/19/202110/11/2022
high
154349PHP 7.4.x < 7.4.25NessusCGI abuses10/22/202110/11/2022
high
155876openSUSE 15 : Recommended update for php7 (openSUSE-SU-2021:3943-1)NessusSuSE Local Security Checks12/7/202110/11/2022
high
158582SUSE SLES15 Security Update : php7 (SUSE-SU-2022:0679-1)NessusSuSE Local Security Checks3/3/202210/11/2022
critical
160907CentOS 8 : php:7.4 (CESA-2022:1935)NessusCentOS Local Security Checks5/10/202210/11/2022
high