Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
93684Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : openssl vulnerabilities (USN-3087-1)NessusUbuntu Local Security Checks9/23/20169/18/2019
critical
93663Slackware 14.0 / 14.1 / 14.2 / current : openssl (SSA:2016-266-01)NessusSlackware Local Security Checks9/23/20161/14/2021
critical
96770MySQL Enterprise Monitor 3.2.x < 3.2.5.1141 Multiple Vulnerabilities (SWEET32) (January 2017 CPU)NessusCGI abuses1/25/201711/13/2019
critical
106863openSUSE Security Update : openssl-steam (openSUSE-2018-168)NessusSuSE Local Security Checks2/16/20181/19/2021
critical
94197MySQL 5.6.x < 5.6.34 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/21/20166/3/2020
critical
94198MySQL 5.7.x < 5.7.16 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/21/20166/3/2020
critical
101045Tenable SecurityCenter OpenSSL 1.0.1 < 1.0.1u Multiple Vulnerabilities (SWEET32)NessusMisc.6/26/201710/9/2020
critical
93765SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2016:2394-1)NessusSuSE Local Security Checks9/28/20161/6/2021
critical
95255AIX OpenSSL Advisory : openssl_advisory21.asc (SWEET32)NessusAIX Local Security Checks11/22/20161/4/2021
critical
93668Debian DSA-3673-1 : openssl - security updateNessusDebian Local Security Checks9/23/20161/11/2021
critical
124059Oracle Access Manager Multiple Vulnerabilities (Jan 2018 CPU)NessusMisc.4/15/201911/4/2020
critical
101845Oracle E-Business Multiple Vulnerabilities (July 2017 CPU) (SWEET32)NessusMisc.7/20/20175/31/2021
critical
96316Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10759) (SWEET32)NessusJunos Local Security Checks1/5/20178/10/2018
critical
93734SUSE SLES12 Security Update : openssl (SUSE-SU-2016:2387-1)NessusSuSE Local Security Checks9/27/20161/6/2021
critical
93715Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : openssl regression (USN-3087-2)NessusUbuntu Local Security Checks9/26/20169/18/2019
critical
96771MySQL Enterprise Monitor 3.3.x < 3.3.1.1112 Multiple Vulnerabilities (SWEET32) (January 2017 CPU)NessusCGI abuses1/25/201711/13/2019
critical
93815OpenSSL 1.0.2 < 1.0.2i Multiple Vulnerabilities (SWEET32)NessusWeb Servers9/30/201611/14/2019
critical
93893SUSE SLES11 Security Update : openssl (SUSE-SU-2016:2458-1)NessusSuSE Local Security Checks10/6/20161/19/2021
critical
94086openSUSE Security Update : compat-openssl098 (openSUSE-2016-1189)NessusSuSE Local Security Checks10/17/20161/19/2021
critical
99930Oracle Secure Global Desktop Multiple Vulnerabilities (April 2017 CPU) (SWEET32)NessusMisc.5/2/201711/13/2019
critical
96337Tenable Passive Vulnerability Scanner 5.x < 5.2.0 Multiple Vulnerabilities (SWEET32)NessusMisc.1/6/201711/13/2019
critical
94166MySQL 5.6.x < 5.6.34 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/20/201611/14/2019
critical
96767MySQL Enterprise Monitor 3.1.x < 3.1.5.7958 Multiple Vulnerabilities (SWEET32) (January 2017 CPU)NessusCGI abuses1/25/201711/13/2019
high
93756openSUSE Security Update : openssl (openSUSE-2016-1130)NessusSuSE Local Security Checks9/28/20161/19/2021
critical
97192Tenable Nessus 6.x < 6.9 Multiple Vulnerabilities (TNS-2016-16) (SWEET32)NessusCGI abuses : XSS2/15/201711/13/2019
critical
95917macOS 10.12.x < 10.12.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks12/16/20161/7/2020
high
94167MySQL 5.7.x < 5.7.16 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/20/201611/14/2019
critical
99594Oracle Enterprise Manager Grid Control Multiple Vulnerabilities (April 2017 CPU) (SWEET32)NessusMisc.4/21/201711/4/2020
critical
93814OpenSSL 1.0.1 < 1.0.1u Multiple Vulnerabilities (SWEET32)NessusWeb Servers9/30/201611/14/2019
critical
93909SUSE SLED12 / SLES12 Security Update : compat-openssl098 (SUSE-SU-2016:2468-1)NessusSuSE Local Security Checks10/7/20161/6/2021
critical
93690Debian DLA-637-1 : openssl security updateNessusDebian Local Security Checks9/26/20161/11/2021
critical
93783openSUSE Security Update : openssl (openSUSE-2016-1134)NessusSuSE Local Security Checks9/28/20161/19/2021
critical
93674FreeBSD : OpenSSL -- multiple vulnerabilities (43eaa656-80bc-11e6-bf52-b499baebfeaf)NessusFreeBSD Local Security Checks9/23/20161/4/2021
critical
9625OpenSSL 1.0.1 < 1.0.1u / 1.0.2 < 1.0.2i Multiple VulnerabilitiesNessus Network MonitorWeb Servers10/6/20163/6/2019
high