Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98910Apache 2.4.x < 2.4.25 Multiple Vulnerabilities (httpoxy)Web Application ScanningComponent Vulnerability1/9/201910/7/2021
high
92449openSUSE Security Update : apache2 (openSUSE-2016-880) (httpoxy)NessusSuSE Local Security Checks7/20/20161/19/2021
high
92396Oracle Linux 5 / 6 : httpd (ELSA-2016-1421) (httpoxy)NessusOracle Linux Local Security Checks7/19/20161/14/2021
high
96516GLSA-201701-36 : Apache: Multiple vulnerabilities (httpoxy)NessusGentoo Local Security Checks1/16/20171/11/2021
high
93043RHEL 7 : Red Hat JBoss Web Server 3.0.3 Service Pack 1 (RHSA-2016:1635) (httpoxy)NessusRed Hat Local Security Checks8/19/20162/5/2021
high
93044RHEL 6 : Red Hat JBoss Web Server 3.0.3 Service Pack 1 (RHSA-2016:1636) (httpoxy)NessusRed Hat Local Security Checks8/19/20162/5/2021
high
92539HTTP_PROXY Environment Variable Namespace Collision Vulnerability (httpoxy)NessusWeb Servers7/25/201611/19/2019
high
101837Oracle Enterprise Manager Grid Control Multiple Vulnerabilities (July 2017 CPU) (httpoxy)NessusMisc.7/20/201711/4/2020
critical
96451Apache 2.4.x < 2.4.25 Multiple Vulnerabilities (httpoxy)NessusWeb Servers1/12/20171/28/2021
high
92379CentOS 7 : httpd (CESA-2016:1422) (httpoxy)NessusCentOS Local Security Checks7/19/20161/4/2021
high
124922EulerOS Virtualization 3.0.1.0 : httpd (EulerOS-SA-2019-1419)NessusHuawei Local Security Checks5/14/20191/6/2021
critical
99134macOS 10.12.x < 10.12.4 Multiple Vulnerabilities (httpoxy)NessusMacOS X Local Security Checks3/31/201711/13/2019
critical
92404Scientific Linux Security Update : httpd on SL7.x x86_64 (20160718) (httpoxy)NessusScientific Linux Local Security Checks7/19/20161/14/2021
high
92474Debian DLA-553-1 : apache2 security update (httpoxy)NessusDebian Local Security Checks7/21/20161/11/2021
high
93502RHEL 6 / 7 : JBoss Core Services (RHSA-2016:1851) (httpoxy)NessusRed Hat Local Security Checks9/15/201610/24/2019
high
92398RHEL 5 / 6 : httpd (RHSA-2016:1421) (httpoxy)NessusRed Hat Local Security Checks7/19/201610/24/2019
high
92409Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : apache2 vulnerability (USN-3038-1) (httpoxy)NessusUbuntu Local Security Checks7/19/20169/18/2019
high
93118RHEL 7 : JBoss Web Server (RHSA-2016:1648) (httpoxy)NessusRed Hat Local Security Checks8/26/201610/24/2019
high
92472Amazon Linux AMI : httpd24 / httpd (ALAS-2016-725) (httpoxy)NessusAmazon Linux Local Security Checks7/21/20164/18/2018
high
96450Apache 2.2.x < 2.2.32 Multiple Vulnerabilities (httpoxy)NessusWeb Servers1/12/20173/27/2019
high
93295SUSE SLES12 Security Update : apache2 (SUSE-SU-2016:2090-1) (httpoxy)NessusSuSE Local Security Checks9/2/20161/6/2021
high
96037FreeBSD : Apache httpd -- several vulnerabilities (862d6ab3-c75e-11e6-9f98-20cf30e32f6d) (httpoxy)NessusFreeBSD Local Security Checks12/21/20161/4/2021
high
92801Fedora 24 : perl-CGI-Emulate-PSGI (2016-683d0b257b) (httpoxy)NessusFedora Local Security Checks8/9/20161/11/2021
high
92397Oracle Linux 7 : httpd (ELSA-2016-1422) (httpoxy)NessusOracle Linux Local Security Checks7/19/20161/14/2021
high
92403Scientific Linux Security Update : httpd on SL5.x, SL6.x i386/x86_64 (20160718) (httpoxy)NessusScientific Linux Local Security Checks7/19/20161/14/2021
high
92593Fedora 23 : httpd (2016-df0726ae26) (httpoxy)NessusFedora Local Security Checks7/28/20161/11/2021
high
92536Fedora 24 : httpd (2016-9fd9bfab9e) (httpoxy)NessusFedora Local Security Checks7/25/20161/11/2021
high
101044Tenable SecurityCenter Apache 2.4.x < 2.4.25 Multiple Vulnerabilities (TNS-2017-04) (httpoxy)NessusMisc.6/26/201710/9/2020
high
92378CentOS 5 / 6 : httpd (CESA-2016:1421) (httpoxy)NessusCentOS Local Security Checks7/19/20161/4/2021
high
92399RHEL 7 : httpd (RHSA-2016:1422) (httpoxy)NessusRed Hat Local Security Checks7/19/201610/24/2019
high
103598macOS < 10.13 Multiple VulnerabilitiesNessusMacOS X Local Security Checks10/3/20177/14/2018
critical
94654HP System Management Homepage < 7.6 Multiple Vulnerabilities (HPSBMU03653) (httpoxy)NessusWeb Servers11/9/201611/14/2019
high
104379macOS and Mac OS X Multiple Vulnerabilities (Security Update 2017-001 and 2017-004)NessusMacOS X Local Security Checks11/3/20176/19/2019
critical
92632Debian DLA-568-1 : wordpress security update (httpoxy)NessusDebian Local Security Checks8/1/20161/11/2021
high
92475Debian DSA-3623-1 : apache2 - security update (httpoxy)NessusDebian Local Security Checks7/21/20161/11/2021
high
92806Fedora 23 : perl-CGI-Emulate-PSGI (2016-a29c65b00f) (httpoxy)NessusFedora Local Security Checks8/9/20161/11/2021
high
97726Tenable SecurityCenter 5.x < 5.4.3 Multiple Vulnerabilities (TNS-2017-04) (httpoxy)NessusMisc.3/14/201710/9/2020
medium
96090Slackware 14.0 / 14.1 / 14.2 / current : httpd (SSA:2016-358-01) (httpoxy)NessusSlackware Local Security Checks12/27/20161/14/2021
high
99793EulerOS 2.0 SP1 : httpd (EulerOS-SA-2016-1030)NessusHuawei Local Security Checks5/1/20171/6/2021
high
93065openSUSE Security Update : apache2-mod_fcgid (openSUSE-2016-1005) (httpoxy)NessusSuSE Local Security Checks8/22/20161/19/2021
high
144302IBM HTTP Server 7.0.0.0 < 7.0.0.43 / 8.0.0.0 < 8.0.0.13 / 8.5.0.0 < 8.5.5.11 / 9.0.0.0 < 9.0.0.1 HTTP Redirect (548223)NessusWeb Servers12/16/20201/25/2021
high
93119RHEL 6 : JBoss Web Server (RHSA-2016:1649) (httpoxy)NessusRed Hat Local Security Checks8/26/201610/24/2019
high
700511macOS < 10.13 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection4/10/20194/10/2019
critical
9486Apache HTTP Server 2.2.x < 2.2.32 Multiple VulnerabilitiesNessus Network MonitorWeb Servers8/26/20163/6/2019
medium