GLSA-201701-36 : Apache: Multiple vulnerabilities (httpoxy)

Medium Nessus Plugin ID 96516


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201701-36 (Apache: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Apache. Please review the CVE identifiers, upstream Apache Software Foundation documentation, and HTTPoxy website referenced below for details.
Impact :

A remote attacker could cause a Denial of Service condition via multiple vectors or response splitting and cache pollution. Additionally, an attacker could intercept unsecured (HTTP) transmissions via the HTTPoxy vulnerability.
Workaround :

There is no known workaround at this time.


All Apache users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=www-servers/apache-2.4.25'

See Also

Plugin Details

Severity: Medium

ID: 96516

File Name: gentoo_GLSA-201701-36.nasl

Version: $Revision: 3.4 $

Type: local

Published: 2017/01/16

Modified: 2017/06/29

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.1

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P


Base Score: 8.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:apache, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2017/01/15

Reference Information

CVE: CVE-2014-3583, CVE-2016-0736, CVE-2016-2161, CVE-2016-5387, CVE-2016-8740, CVE-2016-8743

GLSA: 201701-36