Plugins Search

Page 1 of 1 50 total

IDNameProductFamilyPublishedUpdatedSeverity
94984F5 Networks BIG-IP : OpenSSL vulnerability (K23230229)NessusF5 Networks Local Security Checks2016/11/212019/01/04high
130733EulerOS 2.0 SP3 : openssl098e (EulerOS-SA-2019-2271)NessusHuawei Local Security Checks2019/11/082019/12/12high
93381Blue Coat ProxySG 6.5.x < 6.5.9.8 / 6.6.x < 6.6.4.1 Multiple OpenSSL VulnerabilitiesNessusFirewalls2016/09/082018/06/29critical
92185Fedora 23 : mingw-openssl (2016-e1234b65a2)NessusFedora Local Security Checks2016/07/142019/09/25critical
90891OpenSSL 1.0.2 < 1.0.2h Multiple VulnerabilitiesNessusWeb Servers2016/05/042019/11/20medium
90913SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2016:1228-1)NessusSuSE Local Security Checks2016/05/052019/09/11critical
90914SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2016:1233-1)NessusSuSE Local Security Checks2016/05/052019/09/11critical
91282SUSE SLES10 Security Update : openssl (SUSE-SU-2016:1360-1)NessusSuSE Local Security Checks2016/05/202019/09/11critical
92323AIX OpenSSL Advisory : openssl_advisory20.ascNessusAIX Local Security Checks2016/07/152018/07/17critical
90935openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-565)NessusSuSE Local Security Checks2016/05/062016/10/13critical
90896Debian DSA-3566-1 : openssl - security updateNessusDebian Local Security Checks2016/05/052018/11/10critical
90934openSUSE Security Update : openssl (openSUSE-2016-564)NessusSuSE Local Security Checks2016/05/062019/04/11critical
91043SUSE SLED12 / SLES12 Security Update : compat-openssl098 (SUSE-SU-2016:1267-1)NessusSuSE Local Security Checks2016/05/112019/09/11critical
90887Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : openssl vulnerabilities (USN-2959-1)NessusUbuntu Local Security Checks2016/05/042019/09/18critical
90890OpenSSL 1.0.1 < 1.0.1t Multiple VulnerabilitiesNessusWeb Servers2016/05/042019/11/20medium
91738Oracle Linux 5 : openssl (ELSA-2016-3576)NessusOracle Linux Local Security Checks2016/06/222019/09/27critical
92158Fedora 24 : mingw-openssl (2016-c558e58b21)NessusFedora Local Security Checks2016/07/142019/09/25critical
90864Amazon Linux AMI : openssl (ALAS-2016-695)NessusAmazon Linux Local Security Checks2016/05/042019/04/11critical
90933openSUSE Security Update : openssl (openSUSE-2016-561)NessusSuSE Local Security Checks2016/05/062019/04/11critical
91067openSUSE Security Update : openssl (openSUSE-2016-562)NessusSuSE Local Security Checks2016/05/122019/04/11critical
91070openSUSE Security Update : compat-openssl098 (openSUSE-2016-575)NessusSuSE Local Security Checks2016/05/122016/10/13critical
91158SUSE SLES11 Security Update : openssl (SUSE-SU-2016:1290-1)NessusSuSE Local Security Checks2016/05/162019/09/11critical
9390OpenSSL 1.0.1 < 1.0.1t / 1.0.2 < 1.0.2h Multiple VulnerabilitiesNessus Network MonitorWeb Servers2016/07/082019/03/06high
92458Oracle VM VirtualBox < 5.0.22 Multiple Vulnerabilities (July 2016 CPU)NessusMisc.2016/07/202019/11/19medium
90876FreeBSD : OpenSSL -- multiple vulnerabilities (01d729ca-1143-11e6-b55e-b499baebfeaf)NessusFreeBSD Local Security Checks2016/05/042019/04/11critical
90863Slackware 14.0 / 14.1 / current : openssl (SSA:2016-124-01)NessusSlackware Local Security Checks2016/05/042019/04/11critical
90874Debian DLA-456-1 : openssl security updateNessusDebian Local Security Checks2016/05/042020/03/12critical
130679EulerOS 2.0 SP5 : openssl098e (EulerOS-SA-2019-2217)NessusHuawei Local Security Checks2019/11/082019/12/16critical
91777OracleVM 3.2 : openssl (OVMSA-2016-0086)NessusOracleVM Local Security Checks2016/06/232019/09/27critical
94105RHEL 6 : openssl (RHSA-2016:2073)NessusRed Hat Local Security Checks2016/10/182019/10/24critical
91068openSUSE Security Update : libopenssl0_9_8 (openSUSE-2016-563) (DROWN)NessusSuSE Local Security Checks2016/05/122016/10/13critical
91029Oracle Linux 7 : openssl (ELSA-2016-0722)NessusOracle Linux Local Security Checks2016/05/112019/09/27critical
91033RHEL 7 : openssl (RHSA-2016:0722)NessusRed Hat Local Security Checks2016/05/112019/10/24critical
91037RHEL 6 : openssl (RHSA-2016:0996)NessusRed Hat Local Security Checks2016/05/112019/10/24critical
92045Cisco TelePresence VCS / Expressway 8.x < 8.8 Multiple Vulnerabilities (Bar Mitzvah)NessusCISCO2016/07/142019/11/19critical
106500pfSense < 2.3.1 Multiple Vulnerabilities (SA-16_03 / SA-16-04)NessusFirewalls2018/01/312019/11/08high
91152Oracle Linux 6 : openssl (ELSA-2016-0996)NessusOracle Linux Local Security Checks2016/05/162019/09/27critical
91541Scientific Linux Security Update : openssl on SL6.x i386/x86_64 (20160510)NessusScientific Linux Local Security Checks2016/06/092020/02/25critical
91171CentOS 6 : openssl (CESA-2016:0996)NessusCentOS Local Security Checks2016/05/172018/07/02critical
128913EulerOS 2.0 SP2 : openssl098e (EulerOS-SA-2019-1861)NessusHuawei Local Security Checks2019/09/172019/12/27critical
91017CentOS 7 : openssl (CESA-2016:0722)NessusCentOS Local Security Checks2016/05/112020/01/02critical
91041Scientific Linux Security Update : openssl on SL7.x x86_64 (20160509)NessusScientific Linux Local Security Checks2016/05/112020/02/25critical
95602GLSA-201612-16 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks2016/12/072019/04/11critical
91154OracleVM 3.3 / 3.4 : openssl (OVMSA-2016-0049) (SLOTH)NessusOracleVM Local Security Checks2016/05/162019/09/27critical
93761OracleVM 3.3 / 3.4 : openssl (OVMSA-2016-0135)NessusOracleVM Local Security Checks2016/09/282019/09/27critical
94164Oracle E-Business Multiple Vulnerabilities (October 2016 CPU)NessusMisc.2016/10/202019/11/14high
94654HP System Management Homepage < 7.6 Multiple Vulnerabilities (HPSBMU03653) (httpoxy)NessusWeb Servers2016/11/092019/11/14high
96316Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10759) (SWEET32)NessusJunos Local Security Checks2017/01/052018/08/10critical
97893Tenable Log Correlation Engine (LCE) < 4.8.1 Multiple VulnerabilitiesNessusMisc.2017/03/222019/01/02critical
92496Mac OS X 10.11.x < 10.11.6 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2016/07/212019/11/19critical

Page 1 of 1 50 total