pfSense < 2.3.1 Multiple Vulnerabilities (SA-16_03 / SA-16-04)

Medium Nessus Plugin ID 106500


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is prior to 2.3.1. It is, therefore, affected by multiple vulnerabilities.


Upgrade to pfSense version 2.3.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 106500

File Name: pfsense_SA-16_04.nasl

Version: $Revision: 1.3 $

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2016/05/09

Vulnerability Publication Date: 2016/05/09

Reference Information

OSVDB: 138793, 138794, 138795