Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
97203SUSE SLED12 / SLES12 Security Update : gd (SUSE-SU-2017:0468-1)NessusSuSE Local Security Checks2/16/20171/6/2021
critical
124905EulerOS Virtualization for ARM 64 3.0.1.0 : php (EulerOS-SA-2019-1402)NessusHuawei Local Security Checks5/14/20191/6/2021
critical
104920EulerOS 2.0 SP2 : php (EulerOS-SA-2017-1302)NessusHuawei Local Security Checks12/1/20171/6/2021
high
130858EulerOS 2.0 SP5 : gd (EulerOS-SA-2019-2149)NessusHuawei Local Security Checks11/12/20191/6/2021
high
97369openSUSE Security Update : gd (openSUSE-2017-289)NessusSuSE Local Security Checks2/24/20171/19/2021
critical
97563openSUSE Security Update : php7 (openSUSE-2017-304)NessusSuSE Local Security Checks3/7/20171/19/2021
critical
96801PHP 7.1.x < 7.1.1 Multiple VulnerabilitiesNessusCGI abuses1/26/20174/27/2020
critical
101050Tenable SecurityCenter PHP < 5.6.30 Multiple Vulnerabilities (TNS-2017-04)NessusMisc.6/26/201710/9/2020
critical
119994SUSE SLES12 Security Update : php5 (SUSE-SU-2017:0556-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
135626EulerOS Virtualization 3.0.2.2 : gd (EulerOS-SA-2020-1464)NessusHuawei Local Security Checks4/16/20201/6/2021
high
127174NewStart CGSL CORE 5.04 / MAIN 5.04 : php Multiple Vulnerabilities (NS-SA-2019-0019)NessusNewStart CGSL Local Security Checks8/12/20191/14/2021
high
101790Slackware 14.2 / current : gd (SSA:2017-199-02)NessusSlackware Local Security Checks7/19/20171/14/2021
critical
97468Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : libgd2 vulnerabilities (USN-3213-1)NessusUbuntu Local Security Checks3/1/20179/18/2019
critical
97726Tenable SecurityCenter 5.x < 5.4.3 Multiple Vulnerabilities (TNS-2017-04) (httpoxy)NessusMisc.3/14/201710/9/2020
medium
97431SUSE SLES11 Security Update : php53 (SUSE-SU-2017:0568-1)NessusSuSE Local Security Checks2/28/20171/19/2021
critical
104584CentOS 7 : php (CESA-2017:3221)NessusCentOS Local Security Checks11/16/20171/4/2021
high
104618Oracle Linux 7 : php (ELSA-2017-3221)NessusOracle Linux Local Security Checks11/16/20171/14/2021
high
97186SUSE SLES11 Security Update : gd (SUSE-SU-2017:0459-1)NessusSuSE Local Security Checks2/15/20171/19/2021
high
104919EulerOS 2.0 SP1 : php (EulerOS-SA-2017-1301)NessusHuawei Local Security Checks12/1/20171/6/2021
high
131674EulerOS 2.0 SP2 : gd (EulerOS-SA-2019-2521)NessusHuawei Local Security Checks12/4/20191/6/2021
critical
96912Debian DSA-3777-1 : libgd2 - security updateNessusDebian Local Security Checks2/1/20171/11/2021
critical
135513EulerOS 2.0 SP3 : gd (EulerOS-SA-2020-1384)NessusHuawei Local Security Checks4/15/20201/6/2021
high
99039Amazon Linux AMI : php70 (ALAS-2017-812)NessusAmazon Linux Local Security Checks3/30/20174/18/2018
critical
99035Amazon Linux AMI : php56 (ALAS-2017-808)NessusAmazon Linux Local Security Checks3/30/20174/18/2018
critical
96839Debian DLA-804-1 : libgd2 security updateNessusDebian Local Security Checks1/30/20171/11/2021
high
97103Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2017-041-03)NessusSlackware Local Security Checks2/13/20171/14/2021
critical
96800PHP 7.0.x < 7.0.15 Multiple VulnerabilitiesNessusCGI abuses1/26/20174/27/2020
critical
104674Virtuozzo 7 : php / php-bcmath / php-cli / php-common / php-dba / etc (VZLSA-2017-3221)NessusVirtuozzo Local Security Checks11/20/20171/4/2021
high
96799PHP 5.6.x < 5.6.30 Multiple DoSNessusCGI abuses1/26/20173/4/2019
critical
104568RHEL 7 : php (RHSA-2017:3221)NessusRed Hat Local Security Checks11/15/201710/24/2019
high
104624Scientific Linux Security Update : php on SL7.x x86_64 (20171115)NessusScientific Linux Local Security Checks11/16/20171/14/2021
high
119993SUSE SLES12 Security Update : php7 (SUSE-SU-2017:0534-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
109432Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / 14.2 / current : libwmf (SSA:2018-120-01)NessusSlackware Local Security Checks5/1/20187/10/2019
high
98821PHP 5.6.x < 5.6.30 Multiple DoSWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
critical
98839PHP 7.0.x < 7.0.15 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
critical
98856PHP 7.1.x < 7.1.1 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/20199/7/2021
critical