Plugins Search

Page 1 of 1 21 total

IDNameProductFamilyPublishedUpdatedSeverity
8783Google Chrome < 43.0.2357.124 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2015/06/162019/03/06high
84049Google Chrome < 43.0.2357.124 Multiple VulnerabilitiesNessusWindows2015/06/092018/07/12high
84048Adobe Flash Player <= 17.0.0.188 Multiple Vulnerabilities (APSB15-11)NessusWindows2015/06/092018/07/11high
8835Adobe AIR < 18.0.0.144 Multiple Vulnerabilities (APSB15-11)Nessus Network MonitorWeb Clients2015/07/242019/03/06high
8813Flash Player < 13.0.0.292 / 18.0.0.160 Multiple Vulnerabilities (APSB15-11)Nessus Network MonitorWeb Clients2015/07/242019/03/06high
84052MS KB3065820: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows2015/06/092018/11/15high
84132FreeBSD : Adobe Flash Player -- critical vulnerabilities (1e63db88-1050-11e5-a4df-c485083ca99c)NessusFreeBSD Local Security Checks2015/06/122018/11/10critical
84158Adobe AIR <= 17.0.0.172 Multiple Vulnerabilities (APSB15-11)NessusWindows2015/06/122018/06/27high
84315GLSA-201506-01 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2015/06/222016/05/20critical
84668Google Chrome < 43.0.2357.132 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2015/07/102018/07/14high
8821Flash Player < 13.0.0.302 / 18.0.0.203 Multiple Vulnerabilities (APSB15-16)Nessus Network MonitorWeb Clients2015/07/242019/03/06high
84642Adobe Flash Player <= 18.0.0.194 Multiple Vulnerabilities (APSB15-16)NessusWindows2015/07/092018/07/11high
8881Google Chrome < 43.0.2357.132 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2015/09/252019/03/06high
84667Google Chrome < 43.0.2357.132 Multiple VulnerabilitiesNessusWindows2015/07/102018/07/12high
8858Adobe AIR < 18.0.0.180 Multiple Vulnerabilities (APSB15-16)Nessus Network MonitorWeb Clients2015/09/112019/03/06high
84641Adobe AIR <= 18.0.0.144 Multiple Vulnerabilities (APSB15-16)NessusWindows2015/07/092018/06/27high
84643Adobe AIR for Mac <= 18.0.0.144 Multiple Vulnerabilities (APSB15-16)NessusMacOS X Local Security Checks2015/07/092018/07/14high
84644Adobe Flash Player <= 18.0.0.194 Multiple Vulnerabilities (APSB15-16) (Mac OS X)NessusMacOS X Local Security Checks2015/07/092018/07/14high
84645MS KB3065823: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows2015/07/092018/11/15high
8886Google Chrome OS < 43.0.2357.132 Multiple VulnerabilitiesNessus Network MonitorMobile Devices2015/09/252019/03/06critical
8814Flash Player < 17.0.0.189 (inferred) Multiple Vulnerabilities (APSB15-06 through 11)Nessus Network MonitorWeb Clients2015/07/242019/03/06high

Page 1 of 1 21 total