Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
79443Flash Player For Mac <= 15.0.0.223 Dereferenced Memory Pointer RCE (APSB14-26)NessusMacOS X Local Security Checks11/25/201411/25/2019
critical
79597RHEL 5 / 6 : flash-plugin (RHSA-2014:1915)NessusRed Hat Local Security Checks11/27/20141/14/2021
critical
78476Google Chrome < 38.0.2125.104 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks10/15/201411/25/2019
critical
78444MS KB3001237: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows10/15/201411/25/2019
critical
78441Flash Player <= 15.0.0.167 Multiple Vulnerabilities (APSB14-22)NessusWindows10/15/201411/25/2019
critical
79444MS KB3018943: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows11/25/201411/25/2019
critical
79442Flash Player <= 15.0.0.223 Dereferenced Memory Pointer RCE (APSB14-26)NessusWindows11/25/201411/25/2019
critical
78442Adobe AIR for Mac <= 15.0.0.249 Multiple Vulnerabilities (APSB14-21)NessusMacOS X Local Security Checks10/15/201411/25/2019
critical
79686SuSE 11.3 Security Update : flash-player (SAT Patch Number 10023)NessusSuSE Local Security Checks12/3/20141/19/2021
critical
79579Google Chrome < 39.0.2171.71 Flash Player Remote Code Execution (Mac OS X)NessusMacOS X Local Security Checks11/26/201411/25/2019
critical
79578Google Chrome < 39.0.2171.71 Flash Player Remote Code ExecutionNessusWindows11/26/201411/25/2019
critical
79960GLSA-201412-07 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks12/15/20141/6/2021
critical
79755openSUSE Security Update : flash-player (openSUSE-SU-2014:1562-1)NessusSuSE Local Security Checks12/6/20141/19/2021
critical
78440Adobe AIR <= AIR 15.0.0.249 Multiple Vulnerabilities (APSB14-22)NessusWindows10/15/201411/25/2019
critical
78475Google Chrome < 38.0.2125.104 Multiple VulnerabilitiesNessusWindows10/15/201411/25/2019
critical
78443Flash Player for Mac <= 15.0.0.167 Multiple Vulnerabilities (APSB14-22)NessusMacOS X Local Security Checks10/15/201411/25/2019
critical
8810Adobe AIR < 15.0.0.293 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients7/10/20153/6/2019
high
8604Flash Player < 15.0.0.243 (inferred) Multiple Vulnerabilities (APSB14-27)Nessus Network MonitorWeb Clients12/22/20143/6/2019
high
8585Flash Player <= 15.0.0.223 Dereferenced Memory Pointer RCE (APSB14-26)Nessus Network MonitorWeb Clients3/27/20153/6/2019
high
8603Flash Player < 16.0.0.235 Multiple Vulnerabilities (APSB14-27)Nessus Network MonitorWeb Clients12/22/20143/6/2019
high
8808Flash Player < 13.0.0.250 / 15.0.0.167 Multiple Vulnerabilities (APSB14-22)Nessus Network MonitorWeb Clients7/10/20153/6/2019
high