openSUSE Security Update : flash-player (openSUSE-SU-2014:1562-1)

Critical Nessus Plugin ID 79755


The remote openSUSE host is missing a security update.


flash-player was updated to fix one security issue.

This security issue was fixed :

- Hardening against a code execution flaw (CVE-2014-8439).


Update the affected flash-player packages.

See Also

Plugin Details

Severity: Critical

ID: 79755

File Name: openSUSE-2014-737.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2014/12/06

Modified: 2015/01/02

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, p-cpe:/a:novell:opensuse:flash-player-gnome, p-cpe:/a:novell:opensuse:flash-player-kde4, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/11/28

Reference Information

CVE: CVE-2014-8439