Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
78090HP System Management Homepage < 7.4 Multiple VulnerabilitiesNessusWeb Servers10/8/201411/15/2018
high
72688Mac OS X Multiple Vulnerabilities (Security Update 2014-001) (BEAST)NessusMacOS X Local Security Checks2/25/20147/14/2018
critical
72082Mandriva Linux Security Advisory : php (MDVSA-2014:014)NessusMandriva Local Security Checks1/22/20141/6/2021
high
71337RHEL 5 : php (RHSA-2013:1814)NessusRed Hat Local Security Checks12/11/20131/14/2021
critical
83607SUSE SLES11 Security Update : PHP5 (SUSE-SU-2014:0064-1)NessusSuSE Local Security Checks5/20/20151/19/2021
high
71428PHP 5.5.x < 5.5.7 OpenSSL openssl_x509_parse() Memory CorruptionNessusCGI abuses12/14/20131/19/2021
high
71373Scientific Linux Security Update : php on SL5.x i386/x86_64 (20131211)NessusScientific Linux Local Security Checks12/12/20131/14/2021
critical
80737Oracle Solaris Third-Party Patch Update : php (cve_2013_4248_input_validation)NessusSolaris Local Security Checks1/19/20151/14/2021
high
124998EulerOS Virtualization 3.0.1.0 : php (EulerOS-SA-2019-1545)NessusHuawei Local Security Checks5/14/20191/6/2021
critical
71575Amazon Linux AMI : php54 (ALAS-2013-263)NessusAmazon Linux Local Security Checks12/23/20134/18/2018
high
71451FreeBSD : PHP5 -- memory corruption in openssl_x509_parse() (47b4e713-6513-11e3-868f-0025905a4771)NessusFreeBSD Local Security Checks12/16/20131/6/2021
high
71386Fedora 19 : php-5.5.7-1.fc19 (2013-23208)NessusFedora Local Security Checks12/13/20131/11/2021
high
71356CentOS 5 : php (CESA-2013:1814)NessusCentOS Local Security Checks12/12/20131/4/2021
critical
71402Debian DSA-2816-1 : php5 - several vulnerabilitiesNessusDebian Local Security Checks12/14/20131/11/2021
high
102079Juniper Junos PHP multiple vulnerabilities (JSA10804)NessusJunos Local Security Checks7/31/20177/12/2018
high
77455GLSA-201408-11 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/30/20141/6/2021
high
71931Slackware 14.0 / 14.1 / current : php (SSA:2014-013-03)NessusSlackware Local Security Checks1/14/20141/14/2021
high
71552Fedora 18 : php-5.4.23-1.fc18 (2013-23215)NessusFedora Local Security Checks12/20/20131/11/2021
high
71549Fedora 20 : php-5.5.7-1.fc20 (2013-23164)NessusFedora Local Security Checks12/20/20131/11/2021
high
78986RHEL 5 / 6 : php (RHSA-2013:1824)NessusRed Hat Local Security Checks11/8/20141/14/2021
high
71367Oracle Linux 5 : php (ELSA-2013-1814)NessusOracle Linux Local Security Checks12/12/20131/14/2021
critical
71965SuSE 11.2 / 11.3 Security Update : PHP5 (SAT Patch Numbers 8683 / 8684)NessusSuSE Local Security Checks1/15/20141/19/2021
high
71372Scientific Linux Security Update : php53 and php on SL5.x, SL6.x i386/x86_64 (20131211)NessusScientific Linux Local Security Checks12/12/20131/14/2021
high
71336RHEL 5 / 6 : php53 and php (RHSA-2013:1813)NessusRed Hat Local Security Checks12/11/20131/14/2021
high
71574Amazon Linux AMI : php (ALAS-2013-262)NessusAmazon Linux Local Security Checks12/23/20134/18/2018
high
71576Amazon Linux AMI : php55 (ALAS-2013-264)NessusAmazon Linux Local Security Checks12/23/20134/18/2018
high
71355CentOS 5 / 6 : php / php53 (CESA-2013:1813)NessusCentOS Local Security Checks12/12/20131/4/2021
high
71426PHP 5.3.x < 5.3.28 Multiple OpenSSL VulnerabilitiesNessusCGI abuses12/14/20131/19/2021
high
71427PHP 5.4.x < 5.4.23 OpenSSL openssl_x509_parse() Memory CorruptionNessusCGI abuses12/14/20131/19/2021
high
72687Mac OS X 10.9.x < 10.9.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2/25/20147/14/2018
critical
74876openSUSE Security Update : php5 (openSUSE-SU-2013:1963-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
71334Oracle Linux 5 / 6 : php / php53 (ELSA-2013-1813)NessusOracle Linux Local Security Checks12/11/20131/14/2021
high
78987RHEL 5 : php53 (RHSA-2013:1825)NessusRed Hat Local Security Checks11/8/20141/14/2021
high
71964SuSE 11.2 Security Update : PHP5 (SAT Patch Number 8710)NessusSuSE Local Security Checks1/15/20141/19/2021
high
71394Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : php5 vulnerabilities (USN-2055-1)NessusUbuntu Local Security Checks12/13/20139/19/2019
high
8138Mac OS X < 10.9.2 Multiple Vulnerabilities Nessus Network MonitorWeb Clients2/26/20143/6/2019
critical