Slackware 14.0 / 14.1 / current : php (SSA:2014-013-03)

High Nessus Plugin ID 71931


The remote Slackware host is missing a security update.


New php packages are available for Slackware 14.0, 14.1, and -current to fix a security issue.


Update the affected php package.

See Also

Plugin Details

Severity: High

ID: 71931

File Name: Slackware_SSA_2014-013-03.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2014/01/14

Modified: 2014/01/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/14

Reference Information

CVE: CVE-2013-6420

BID: 64225

SSA: 2014-013-03