Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
66809Mac OS X Multiple Vulnerabilities (Security Update 2013-002)NessusMacOS X Local Security Checks6/5/201311/27/2019
critical
57235SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7760)NessusSuSE Local Security Checks12/13/20111/19/2021
medium
57887Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : openssl vulnerabilities (USN-1357-1)NessusUbuntu Local Security Checks2/10/20129/19/2019
high
137479EulerOS 2.0 SP2 : openssl098e (EulerOS-SA-2020-1637)NessusHuawei Local Security Checks6/17/20201/6/2021
high
57116SuSE 11.1 Security Update : libopenssl (SAT Patch Number 5160)NessusSuSE Local Security Checks12/13/20111/19/2021
medium
56325Mandriva Linux Security Advisory : openssl (MDVSA-2011:137)NessusMandriva Local Security Checks9/29/20111/6/2021
medium
56612SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7766)NessusSuSE Local Security Checks10/24/20111/19/2021
medium
75907openSUSE Security Update : libopenssl-devel (openSUSE-SU-2011:1144-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
56162OpenSSL 1.x < 1.0.0e Multiple VulnerabilitiesNessusWeb Servers9/12/201111/15/2018
medium
56425GLSA-201110-01 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/10/20111/6/2021
critical
56117FreeBSD : OpenSSL -- multiple vulnerabilities (2ecb7b20-d97e-11e0-b2e2-00215c6a37bb)NessusFreeBSD Local Security Checks9/8/20111/6/2021
medium
66808Mac OS X 10.8.x < 10.8.4 Multiple VulnerabilitiesNessusMacOS X Local Security Checks6/5/20137/14/2018
high
75597openSUSE Security Update : libopenssl-devel (openSUSE-SU-2011:1144-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
58811HP System Management Homepage < 7.0 Multiple VulnerabilitiesNessusWeb Servers4/20/201211/15/2018
critical
6022OpenSSL 1.x < 1.0.0e Multiple VulnerabilitiesNessus Network MonitorWeb Servers9/6/20113/6/2019
medium
6857Mac OS X 10.8 < 10.8.4 Multiple Vulnerabilities (Security Update 2013-002)Nessus Network MonitorWeb Clients6/5/20133/6/2019
critical
801016Mac OS X 10.8 < 10.8.4 Multiple Vulnerabilities (Security Update 2013-002)Log Correlation EngineOperating System Detection6/5/20136/5/2013
high
801065OpenSSL 1.x < 1.0.0e Multiple VulnerabilitiesLog Correlation EngineWeb Servers9/6/20119/6/2011
medium