SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7760)

Medium Nessus Plugin ID 57235


The remote SuSE 10 host is missing a security-related patch.


Server code for ECDH could have crashed if it received a specially crafted handshake message (CVE-2011-3210). This has been fixed.


Apply ZYPP patch number 7760.

See Also

Plugin Details

Severity: Medium

ID: 57235

File Name: suse_openssl-7760.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2012/06/14

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/09/20

Reference Information

CVE: CVE-2011-3210