Plugins Search

Page 1 of 1 18 total

IDNameProductFamilyPublishedUpdatedSeverity
56562Ubuntu 11.04 : libvoikko regression (USN-1192-3)NessusUbuntu Local Security Checks2011/10/202018/12/01critical
55887Mozilla Thunderbird < 6.0 Multiple VulnerabilitiesNessusWindows2011/08/172018/07/16critical
55898Ubuntu 11.04 : firefox vulnerabilities (USN-1192-1)NessusUbuntu Local Security Checks2011/08/182018/12/01critical
55899Ubuntu 11.04 : mozvoikko update (USN-1192-2)NessusUbuntu Local Security Checks2011/08/182018/12/01critical
6010Mozilla Thunderbird < 6.0 Multiple VulnerabilitiesNessus Network MonitorSMTP Clients2011/08/182019/03/06high
801266Mozilla Thunderbird 5 Multiple VulnerabilitiesLog Correlation EngineSMTP Clients2011/08/18high
801272Mozilla SeaMonkey 2.x < 2.3.0 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/08/18high
75739openSUSE Security Update : seamonkey (openSUSE-SU-2011:0957-1)NessusSuSE Local Security Checks2014/06/132018/11/20critical
801346Mozilla Firefox 5.0 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/08/18high
6008Mozilla Firefox < 6.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2011/08/182019/03/06high
76020openSUSE Security Update : seamonkey (openSUSE-SU-2011:0957-1)NessusSuSE Local Security Checks2014/06/132018/11/20critical
75945openSUSE Security Update : MozillaFirefox (openSUSE-SU-2011:0957-2)NessusSuSE Local Security Checks2014/06/132018/11/20critical
55902Firefox < 6.0 Multiple VulnerabilitiesNessusWindows2011/08/182018/11/15high
55885SeaMonkey < 2.3.0 Multiple VulnerabilitiesNessusWindows2011/08/172018/07/27high
6012SeaMonkey 2.x < 2.3.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2011/08/182019/03/06high
55878FreeBSD : mozilla -- multiple vulnerabilities (834591a9-c82f-11e0-897d-6c626dd55a41)NessusFreeBSD Local Security Checks2011/08/172019/08/02critical
74612openSUSE Security Update : MozillaFirefox / MozillaThunderbird / seamonkey / etc (openSUSE-SU-2012:0567-1)NessusSuSE Local Security Checks2014/06/132018/11/10critical
63402GLSA-201301-01 : Mozilla Products: Multiple vulnerabilities (BEAST)NessusGentoo Local Security Checks2013/01/082019/08/12critical

Page 1 of 1 18 total