Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
43000Mandriva Linux Security Advisory : apr (MDVSA-2009:314)NessusMandriva Local Security Checks12/4/20091/6/2021
critical
60598Scientific Linux Security Update : httpd on SL3.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
39504Fedora 9 : apr-util-1.2.12-7.fc9 (2009-6014)NessusFedora Local Security Checks6/25/20091/11/2021
high
39320FreeBSD : apr -- multiple vulnerabilities (eb9212f7-526b-11de-bbf2-001b77d09812)NessusFreeBSD Local Security Checks6/8/20091/6/2021
high
40467Apache 2.2.x < 2.2.12 Multiple VulnerabilitiesNessusWeb Servers8/2/20094/27/2020
high
39438CentOS 3 : httpd (CESA-2009:1108)NessusCentOS Local Security Checks6/18/20091/4/2021
high
43758CentOS 5 : apr-util (CESA-2009:1107)NessusCentOS Local Security Checks1/6/20101/4/2021
high
40256openSUSE Security Update : libapr-util1 (libapr-util1-968)NessusSuSE Local Security Checks7/21/20091/14/2021
high
40022openSUSE Security Update : libapr-util1 (libapr-util1-968)NessusSuSE Local Security Checks7/21/20091/14/2021
high
41418SuSE 11 Security Update : libapr-util1 (SAT Patch Number 969)NessusSuSE Local Security Checks9/24/20091/14/2021
high
41543SuSE 10 Security Update : libapr-util1 (ZYPP Patch Number 6289)NessusSuSE Local Security Checks9/24/20091/14/2021
high
67876Oracle Linux 3 : httpd (ELSA-2009-1108)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
42434Mac OS X 10.6.x < 10.6.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks11/9/20097/16/2018
critical
39371Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : apache2 vulnerabilities (USN-787-1)NessusUbuntu Local Security Checks6/12/20091/19/2021
high
39432RHEL 3 : httpd (RHSA-2009:1108)NessusRed Hat Local Security Checks6/17/20091/14/2021
high
60597Scientific Linux Security Update : apr-util on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
39505Fedora 11 : apr-util-1.3.7-1.fc11 (2009-6261)NessusFedora Local Security Checks6/25/20091/11/2021
high
39503Fedora 10 : apr-util-1.3.7-1.fc10 (2009-5969)NessusFedora Local Security Checks6/25/20091/11/2021
high
40760FreeBSD : apache22 -- several vulnerabilities (e15f2356-9139-11de-8f42-001aa0166822)NessusFreeBSD Local Security Checks8/25/20091/6/2021
high
40459Slackware 12.0 / 12.1 / 12.2 / current : httpd (SSA:2009-214-01)NessusSlackware Local Security Checks8/3/20091/14/2021
high
42433Mac OS X Multiple Vulnerabilities (Security Update 2009-006)NessusMacOS X Local Security Checks11/9/20097/16/2018
critical
39431RHEL 4 / 5 : apr-util (RHSA-2009:1107)NessusRed Hat Local Security Checks6/17/20091/14/2021
high
41057IBM WebSphere Application Server < 6.1.0.27 Multiple VulnerabilitiesNessusWeb Servers9/23/20098/6/2018
medium
39363Ubuntu 8.04 LTS / 8.10 / 9.04 : apr-util vulnerabilities (USN-786-1)NessusUbuntu Local Security Checks6/11/20091/19/2021
high
39614GLSA-200907-03 : APR Utility Library: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/6/20091/6/2021
high
39323Mandriva Linux Security Advisory : apr-util (MDVSA-2009:131)NessusMandriva Local Security Checks6/8/20091/6/2021
high
42010openSUSE 10 Security Update : libapr-util1 (libapr-util1-6288)NessusSuSE Local Security Checks10/6/20091/14/2021
high
67875Oracle Linux 4 / 5 : apr-util (ELSA-2009-1107)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
5111Apache < 2.2.12 Multiple VulnerabilitiesNessus Network MonitorWeb Servers8/3/20093/6/2019
medium
5227Mac OS X 10.6 < 10.6.2 Multiple VulnerabilitiesNessus Network MonitorGeneric11/10/20093/6/2019
critical
800567Apache < 2.2.12 Multiple VulnerabilitiesLog Correlation EngineWeb Servers8/3/20098/3/2009
medium
800795Mac OS X 10.6 < 10.6.2 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection11/10/200911/10/2009
high