Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
124059Oracle Access Manager Multiple Vulnerabilities (Jan 2018 CPU)NessusMisc.4/15/20194/11/2022
critical
101845Oracle E-Business Multiple Vulnerabilities (July 2017 CPU) (SWEET32)NessusMisc.7/20/20174/11/2022
critical
94197MySQL 5.6.x < 5.6.34 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/21/20166/3/2020
critical
94198MySQL 5.7.x < 5.7.16 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/21/20166/3/2020
critical
93668Debian DSA-3673-1 : openssl - security updateNessusDebian Local Security Checks9/23/20161/11/2021
critical
93759Oracle Linux 6 / 7 : openssl (ELSA-2016-1940)NessusOracle Linux Local Security Checks9/28/20161/14/2021
critical
97444F5 Networks BIG-IP : OpenSSL vulnerability (K23873366)NessusF5 Networks Local Security Checks3/1/20177/10/2018
medium
95255AIX OpenSSL Advisory : openssl_advisory21.asc (SWEET32)NessusAIX Local Security Checks11/22/20161/4/2021
critical
101045Tenable SecurityCenter OpenSSL 1.0.1 < 1.0.1u Multiple Vulnerabilities (SWEET32)NessusMisc.6/26/201710/9/2020
critical
93765SUSE SLED12 / SLES12 Security Update : openssl (SUSE-SU-2016:2394-1)NessusSuSE Local Security Checks9/28/20161/6/2021
critical
97192Tenable Nessus 6.x < 6.9 Multiple Vulnerabilities (TNS-2016-16) (SWEET32)NessusCGI abuses : XSS2/15/20174/11/2022
critical
128913EulerOS 2.0 SP2 : openssl098e (EulerOS-SA-2019-1861)NessusHuawei Local Security Checks9/17/20191/6/2021
critical
96867RHEL 7 : JBoss Core Services (RHSA-2017:0194)NessusRed Hat Local Security Checks1/30/201710/24/2019
critical
96767MySQL Enterprise Monitor 3.1.x < 3.1.5.7958 Multiple Vulnerabilities (SWEET32) (January 2017 CPU)NessusCGI abuses1/25/201711/13/2019
high
93795Scientific Linux Security Update : openssl on SL6.x, SL7.x i386/x86_64 (20160927)NessusScientific Linux Local Security Checks9/29/20161/14/2021
critical
94166MySQL 5.6.x < 5.6.34 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/20/201611/14/2019
critical
94021Amazon Linux AMI : openssl (ALAS-2016-755)NessusAmazon Linux Local Security Checks10/13/20167/10/2019
critical
94811Fedora 25 : 1:openssl (2016-64e0743e16)NessusFedora Local Security Checks11/15/20161/11/2021
critical
93756openSUSE Security Update : openssl (openSUSE-2016-1130)NessusSuSE Local Security Checks9/28/20161/19/2021
critical
96337Tenable Passive Vulnerability Scanner 5.x < 5.2.0 Multiple Vulnerabilities (SWEET32)NessusMisc.1/6/201710/25/2021
critical
96770MySQL Enterprise Monitor 3.2.x < 3.2.5.1141 Multiple Vulnerabilities (SWEET32) (January 2017 CPU)NessusCGI abuses1/25/201711/13/2019
critical
93684Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : openssl vulnerabilities (USN-3087-1)NessusUbuntu Local Security Checks9/23/20169/18/2019
critical
106863openSUSE Security Update : openssl-steam (openSUSE-2018-168)NessusSuSE Local Security Checks2/16/20181/19/2021
critical
94094Oracle Linux 5 : openssl (ELSA-2016-3627)NessusOracle Linux Local Security Checks10/17/20161/14/2021
critical
93763RHEL 6 / 7 : openssl (RHSA-2016:1940)NessusRed Hat Local Security Checks9/28/201610/24/2019
critical
93663Slackware 14.0 / 14.1 / 14.2 / current : openssl (SSA:2016-266-01)NessusSlackware Local Security Checks9/23/20161/14/2021
critical
91909FreeBSD : openssl -- denial of service (0ca24682-3f03-11e6-b3c8-14dae9d210b8)NessusFreeBSD Local Security Checks7/1/20161/4/2021
critical
101141RHEL 6 / 7 : JBoss EAP (RHSA-2017:1658)NessusRed Hat Local Security Checks6/30/201710/24/2019
critical
99594Oracle Enterprise Manager Grid Control Multiple Vulnerabilities (April 2017 CPU) (SWEET32)NessusMisc.4/21/20174/11/2022
critical
93814OpenSSL 1.0.1 < 1.0.1u Multiple Vulnerabilities (SWEET32)NessusWeb Servers9/30/201611/14/2019
critical
93978Fedora 23 : 1:openssl (2016-97454404fe)NessusFedora Local Security Checks10/12/20161/11/2021
critical
94167MySQL 5.7.x < 5.7.16 Multiple Vulnerabilities (October 2016 CPU) (SWEET32)NessusDatabases10/20/201611/14/2019
critical
96145IBM BigFix Remote Control < 9.1.3 Multiple Vulnerabilities (SWEET32)NessusCGI abuses12/27/201611/13/2019
critical
93909SUSE SLED12 / SLES12 Security Update : compat-openssl098 (SUSE-SU-2016:2468-1)NessusSuSE Local Security Checks10/7/20161/6/2021
critical
93761OracleVM 3.3 / 3.4 : openssl (OVMSA-2016-0135)NessusOracleVM Local Security Checks9/28/20161/4/2021
critical
93777CentOS 6 / 7 : openssl (CESA-2016:1940)NessusCentOS Local Security Checks9/28/20161/4/2021
critical
93674FreeBSD : OpenSSL -- multiple vulnerabilities (43eaa656-80bc-11e6-bf52-b499baebfeaf)NessusFreeBSD Local Security Checks9/23/20161/4/2021
critical
93783openSUSE Security Update : openssl (openSUSE-2016-1134)NessusSuSE Local Security Checks9/28/20161/19/2021
critical
93690Debian DLA-637-1 : openssl security updateNessusDebian Local Security Checks9/26/20161/11/2021
critical
99930Oracle Secure Global Desktop Multiple Vulnerabilities (April 2017 CPU) (SWEET32)NessusMisc.5/2/201711/13/2019
critical
93752Fedora 24 : 1:openssl (2016-a555159613)NessusFedora Local Security Checks9/28/20161/11/2021
critical
96927Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS / 16.10 : openssl vulnerabilities (USN-3181-1)NessusUbuntu Local Security Checks2/1/20179/18/2019
critical
99810EulerOS 2.0 SP1 : openssl (EulerOS-SA-2016-1047)NessusHuawei Local Security Checks5/1/20171/6/2021
high
93715Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : openssl regression (USN-3087-2)NessusUbuntu Local Security Checks9/26/20169/18/2019
critical
96824RHEL 6 : JBoss Core Services (RHSA-2017:0193)NessusRed Hat Local Security Checks1/27/201710/24/2019
critical
93734SUSE SLES12 Security Update : openssl (SUSE-SU-2016:2387-1)NessusSuSE Local Security Checks9/27/20161/6/2021
critical
94086openSUSE Security Update : compat-openssl098 (openSUSE-2016-1189)NessusSuSE Local Security Checks10/17/20161/19/2021
critical
93815OpenSSL 1.0.2 < 1.0.2i Multiple Vulnerabilities (SWEET32)NessusWeb Servers9/30/201611/14/2019
critical
96316Juniper Junos Multiple OpenSSL Vulnerabilities (JSA10759) (SWEET32)NessusJunos Local Security Checks1/5/20178/10/2018
critical
95602GLSA-201612-16 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks12/7/20161/11/2021
critical