Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
83607SUSE SLES11 Security Update : PHP5 (SUSE-SU-2014:0064-1)NessusSuSE Local Security Checks5/20/20151/19/2021
high
80737Oracle Solaris Third-Party Patch Update : php (cve_2013_4248_input_validation)NessusSolaris Local Security Checks1/19/20151/14/2021
high
77043Oracle Linux 5 / 6 : php / php53 (ELSA-2014-1012)NessusOracle Linux Local Security Checks8/7/20141/14/2021
high
71927PHP 5.4.x < 5.4.24 Multiple VulnerabilitiesNessusCGI abuses1/13/20141/19/2021
medium
71965SuSE 11.2 / 11.3 Security Update : PHP5 (SAT Patch Numbers 8683 / 8684)NessusSuSE Local Security Checks1/15/20141/19/2021
high
82699Mac OS X 10.10.x < 10.10.3 Multiple Vulnerabilities (FREAK)NessusMacOS X Local Security Checks4/10/201511/22/2019
critical
71402Debian DSA-2816-1 : php5 - several vulnerabilitiesNessusDebian Local Security Checks12/14/20131/11/2021
high
77455GLSA-201408-11 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/30/20141/6/2021
high
78336Amazon Linux AMI : php (ALAS-2014-393)NessusAmazon Linux Local Security Checks10/12/20144/18/2018
high
74876openSUSE Security Update : php5 (openSUSE-SU-2013:1963-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
82700Mac OS X Multiple Vulnerabilities (Security Update 2015-004) (FREAK)NessusMacOS X Local Security Checks4/10/20157/14/2018
critical
71394Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : php5 vulnerabilities (USN-2055-1)NessusUbuntu Local Security Checks12/13/20139/19/2019
high
77032CentOS 5 / 6 : php / php53 (CESA-2014:1012)NessusCentOS Local Security Checks8/7/20141/4/2021
high
77241FreeBSD : PHP multiple vulnerabilities (d2a892b9-2605-11e4-9da0-00a0986f28c4)NessusFreeBSD Local Security Checks8/19/20141/6/2021
high
78090HP System Management Homepage < 7.4 Multiple VulnerabilitiesNessusWeb Servers10/8/201411/15/2018
high
77285PHP 5.3.x < 5.3.29 Multiple VulnerabilitiesNessusCGI abuses8/20/20141/19/2021
high
78556PHP 5.6.0 Multiple VulnerabilitiesNessusCGI abuses10/17/20141/19/2021
high
72082Mandriva Linux Security Advisory : php (MDVSA-2014:014)NessusMandriva Local Security Checks1/22/20141/6/2021
high
71928PHP 5.5.x < 5.5.8 Multiple VulnerabilitiesNessusCGI abuses1/13/20141/19/2021
medium
77047Scientific Linux Security Update : php53 and php on SL5.x, SL6.x i386/x86_64 (20140806)NessusScientific Linux Local Security Checks8/7/20141/14/2021
high
77015RHEL 5 / 6 : php53 and php (RHSA-2014:1012)NessusRed Hat Local Security Checks8/6/20141/14/2021
high
700510Mac OS X 10.10.x < 10.10.3 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection4/10/20194/10/2019
critical