Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
57887Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : openssl vulnerabilities (USN-1357-1)NessusUbuntu Local Security Checks2/10/20129/19/2019
high
57551FreeBSD : OpenSSL -- multiple vulnerabilities (78cc8a46-3e56-11e1-89b4-001ec9578670)NessusFreeBSD Local Security Checks1/16/20121/6/2021
high
80715Oracle Solaris Third-Party Patch Update : openssl (cve_2012_0050_denial_of)NessusSolaris Local Security Checks1/19/20151/14/2021
high
74722openSUSE Security Update : openssl (openSUSE-2012-52)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
75908openSUSE Security Update : libopenssl-devel (openSUSE-SU-2012:0083-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
58222GLSA-201203-12 : OpenSSL: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/6/20121/6/2021
high
74901openSUSE Security Update : openssl (openSUSE-SU-2013:0336-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
59851HP System Management Homepage < 7.1.1 Multiple VulnerabilitiesNessusWeb Servers7/5/20124/11/2022
critical
61942Mandriva Linux Security Advisory : openssl (MDVSA-2012:007)NessusMandriva Local Security Checks9/6/20121/6/2021
high
57460OpenSSL 1.x < 1.0.0f Multiple VulnerabilitiesNessusWeb Servers1/9/201211/15/2018
medium
75598openSUSE Security Update : libopenssl-devel (openSUSE-SU-2012:0083-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
6129OpenSSL 0.9.8 < 0.9.8s / 1.x < 1.0.0f Multiple VulnerabilitiesNessus Network MonitorWeb Servers1/5/20123/6/2019
high
801059OpenSSL 0.9.8 < 0.9.8s / 1.x < 1.0.0f Multiple VulnerabilitiesLog Correlation EngineWeb Servers1/5/20121/5/2012
high