CVE-2020-13935

high

Tenable Plugins

View all (41 total)

IDNameProductFamilySeverity
164612Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.17.1)NessusMisc.
critical
164595Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.18)NessusMisc.
critical
164582Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.16.1.3)NessusMisc.
critical
162640RHEL 6 : Red Hat JBoss Enterprise Application Platform 6.4.24 (RHSA-2022:5459)NessusRed Hat Local Security Checks
critical
162638RHEL 7 : Red Hat JBoss Enterprise Application Platform 6.4.24 (RHSA-2022:5460)NessusRed Hat Local Security Checks
critical
154555NewStart CGSL CORE 5.05 / MAIN 5.05 : tomcat Multiple Vulnerabilities (NS-SA-2021-0144)NessusNewStart CGSL Local Security Checks
high
150936Apache Tomcat 10.0.0.M1 < 10.0.0.M7 multiple vulnerabilitiesNessusWeb Servers
high
147719JFrog < 7.7.0 Multiple VulnerabilitiesNessusMisc.
high
147349NewStart CGSL CORE 5.04 / MAIN 5.04 : tomcat Multiple Vulnerabilities (NS-SA-2021-0028)NessusNewStart CGSL Local Security Checks
high
145246Oracle Business Process Management Suite (Jan 2021 CPU)NessusMisc.
critical
142299EulerOS 2.0 SP2 : tomcat (EulerOS-SA-2020-2401)NessusHuawei Local Security Checks
high
142134EulerOS 2.0 SP5 : tomcat (EulerOS-SA-2020-2274)NessusHuawei Local Security Checks
high
141862Ubuntu 20.04 LTS : Tomcat vulnerabilities (USN-4596-1)NessusUbuntu Local Security Checks
high
141847MySQL Enterprise Monitor 8.0.x < 8.0.22.1262 DoS (Oct 2020 CPU)NessusCGI abuses
high
141833McAfee ePolicy Orchestrator (SB10332)NessusWindows
high
141829Oracle Database Server Multiple Vulnerabilities (Oct 2020 CPU)NessusDatabases
critical
141699Scientific Linux Security Update : tomcat on SL7.x x86_64 (20201001)NessusScientific Linux Local Security Checks
high
141616CentOS 7 : tomcat (CESA-2020:4004)NessusCentOS Local Security Checks
high
141038RHEL 7 : tomcat (RHSA-2020:4004)NessusRed Hat Local Security Checks
high
140860EulerOS 2.0 SP3 : tomcat (EulerOS-SA-2020-2093)NessusHuawei Local Security Checks
high
112558Apache Tomcat 7.0.x < 7.0.105 Denial of ServiceWeb Application ScanningComponent Vulnerability
high
112557Apache Tomcat 8.5.x < 8.5.57 Denial of ServiceWeb Application ScanningComponent Vulnerability
high
112549Apache Tomcat 9.0.0.M1 < 9.0.37 Denial of ServiceWeb Application ScanningComponent Vulnerability
high
112548Apache Tomcat 10.0.0-M1 < 10.0.0-M7 Denial of ServiceWeb Application ScanningComponent Vulnerability
high
139460RHEL 5 : Red Hat JBoss Enterprise Application Platform 6.4 (RHSA-2020:3383)NessusRed Hat Local Security Checks
high
139368Ubuntu 16.04 LTS : Tomcat vulnerabilities (USN-4448-1)NessusUbuntu Local Security Checks
high
139323RHEL 6 : Red Hat JBoss Web Server 3.1 Service Pack 10 (RHSA-2020:3303)NessusRed Hat Local Security Checks
medium
139320RHEL 6 : Red Hat JBoss Web Server 5.3.2 (RHSA-2020:3306)NessusRed Hat Local Security Checks
high
139221openSUSE Security Update : tomcat (openSUSE-2020-1111)NessusSuSE Local Security Checks
high
139159EulerOS 2.0 SP8 : tomcat (EulerOS-SA-2020-1829)NessusHuawei Local Security Checks
high
139089Amazon Linux AMI : tomcat8 (ALAS-2020-1409)NessusAmazon Linux Local Security Checks
high
139052Photon OS 2.0: Apache PHSA-2020-2.0-0265NessusPhotonOS Local Security Checks
high
139046Photon OS 1.0: Apache PHSA-2020-1.0-0309NessusPhotonOS Local Security Checks
high
139021openSUSE Security Update : tomcat (openSUSE-2020-1102)NessusSuSE Local Security Checks
high
138923FreeBSD : Apache Tomcat -- Multiple Vulnerabilities (6a72eff7-ccd6-11ea-9172-4c72b94353b5)NessusFreeBSD Local Security Checks
high
138859Debian DLA-2286-1 : tomcat8 security updateNessusDebian Local Security Checks
high
138851Apache Tomcat 7.0.x < 7.0.105 WebSocket DoSNessusWeb Servers
high
138816Photon OS 3.0: Apache PHSA-2020-3.0-0116NessusPhotonOS Local Security Checks
high
138647Debian DSA-4727-1 : tomcat9 - security updateNessusDebian Local Security Checks
high
138591Apache Tomcat 9.0.0.M1 < 9.0.37 Multiple VulnerabilitiesNessusWeb Servers
high
138574Apache Tomcat 8.5.0 < 8.5.57 Multiple VulnerabilitiesNessusWeb Servers
high