Debian DSA-4727-1 : tomcat9 - security update

Medium Nessus Plugin ID 138647

Synopsis

The remote Debian host is missing a security-related update.

Description

Several vulnerabilities were discovered in the Tomcat servlet and JSP engine, which could result in code execution or denial of service.

Solution

Upgrade the tomcat9 packages.

For the stable distribution (buster), these problems have been fixed in version 9.0.31-1~deb10u2.

See Also

https://security-tracker.debian.org/tracker/source-package/tomcat9

https://www.debian.org/security/2020/dsa-4727

Plugin Details

Severity: Medium

ID: 138647

File Name: debian_DSA-4727.nasl

Version: 1.4

Type: local

Agent: unix

Published: 2020/07/20

Updated: 2020/08/13

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2020-9484

CVSS v2.0

Base Score: 4.4

Temporal Score: 3.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 7

Temporal Score: 6.3

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:tomcat9, cpe:/o:debian:debian_linux:10.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2020/07/17

Vulnerability Publication Date: 2020/05/20

Reference Information

CVE: CVE-2020-11996, CVE-2020-13934, CVE-2020-13935, CVE-2020-9484

DSA: 4727

IAVA: 2020-A-0316