CVE-2018-10545

medium

Tenable Plugins

View all (22 total)

IDNameProductFamilySeverity
137966EulerOS Virtualization 3.0.6.0 : php (EulerOS-SA-2020-1747)NessusHuawei Local Security Checks
critical
132184EulerOS 2.0 SP3 : php (EulerOS-SA-2019-2649)NessusHuawei Local Security Checks
critical
131592EulerOS 2.0 SP2 : php (EulerOS-SA-2019-2438)NessusHuawei Local Security Checks
critical
129178EulerOS 2.0 SP5 : php (EulerOS-SA-2019-1984)NessusHuawei Local Security Checks
critical
122591PHP 5.6.x < 5.6.35 Security Bypass VulnerabilityNessusCGI abuses
medium
98867PHP 7.2.x < 7.2.4 Dumpable FPM Child ProcessesWeb Application ScanningComponent Vulnerability
medium
98860PHP 7.1.x < 7.1.17 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
98849PHP 7.0.x < 7.0.30 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
high
120023SUSE SLES12 Security Update : php5 (SUSE-SU-2018:1291-1)NessusSuSE Local Security Checks
medium
120021SUSE SLES12 Security Update : php7 (SUSE-SU-2018:1176-1)NessusSuSE Local Security Checks
medium
119320GLSA-201812-01 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
117672Tenable SecurityCenter < 5.7.1 Multiple Vulnerabilities (TNS-2018-12)NessusMisc.
critical
110928Debian DSA-4240-1 : php7.0 - security updateNessusDebian Local Security Checks
critical
110697Debian DLA-1397-1 : php5 security updateNessusDebian Local Security Checks
critical
109878openSUSE Security Update : php5 (openSUSE-2018-465)NessusSuSE Local Security Checks
high
109860SUSE SLES11 Security Update : php53 (SUSE-SU-2018:1294-1)NessusSuSE Local Security Checks
high
109812Ubuntu 14.04 LTS / 16.04 LTS / 17.10 / 18.04 LTS : PHP vulnerabilities (USN-3646-1)NessusUbuntu Local Security Checks
high
109714openSUSE Security Update : php7 (openSUSE-2018-441)NessusSuSE Local Security Checks
high
109657Debian DLA-1373-1 : php5 security updateNessusDebian Local Security Checks
high
109579PHP 7.2.x < 7.2.5 Stack Buffer OverflowNessusCGI abuses
high
109578PHP 7.1.x < 7.1.17 Multiple VulnerabilitiesNessusCGI abuses
high
109577PHP 7.0.x < 7.0.30 Multiple VulnerabilitiesNessusCGI abuses
high