Tenable SecurityCenter < 5.7.1 Multiple Vulnerabilities (TNS-2018-12)

High Nessus Plugin ID 117672


An application installed on the remote host is affected by multiple vulnerabilities.


According to its self-reported version, the Tenable SecurityCenter application installed on the remote host is prior to 5.7.1. It is, therefore, affected by multiple vulnerabilities.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Tenable SecurityCenter version 5.7.1 or later.

See Also


Plugin Details

Severity: High

ID: 117672

File Name: securitycenter_5_7_1_tns_2018_12.nasl

Version: 1.5

Type: combined

Family: Misc.

Published: 2018/09/24

Updated: 2019/04/05

Dependencies: 71157, 71158

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-7584

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:securitycenter

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/09/17

Vulnerability Publication Date: 2018/09/17

Reference Information

CVE: CVE-2018-0732, CVE-2018-0737, CVE-2018-7584, CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549, CVE-2018-14851, CVE-2018-14883, CVE-2018-15132

BID: 103204, 103766, 104019, 104020, 104022, 105205