PHP 7.1.x < 7.1.17 Multiple Vulnerabilities

Medium Nessus Plugin ID 109578


The version of PHP running on the remote web server is affected by multiple vulnerabilities.


According to its banner, the version of PHP running on the remote web server is 7.1.x prior to 7.1.17. It is, therefore, affected by multiple vulnerabilities.


Upgrade to PHP version 7.1.17 or later.

See Also

Plugin Details

Severity: Medium

ID: 109578

File Name: php_7_1_17.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 2018/05/04

Updated: 2018/08/13

Dependencies: 48243

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/a:php:php

Required KB Items: www/PHP

Patch Publication Date: 2018/04/26

Vulnerability Publication Date: 2018/04/26

Reference Information

CVE: CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

BID: 104019, 104020, 104022