CVE-2017-3652

medium

Tenable Plugins

View all (20 total)

IDNameProductFamilySeverity
106885GLSA-201802-04 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
102876Amazon Linux AMI : mysql56 (ALAS-2017-888)NessusAmazon Linux Local Security Checks
medium
102875Amazon Linux AMI : mysql55 (ALAS-2017-887)NessusAmazon Linux Local Security Checks
medium
102839SUSE SLES11 Security Update : mysql (SUSE-SU-2017:2290-1)NessusSuSE Local Security Checks
medium
700187Oracle MySQL 5.5.x < 5.5.57 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
700186Oracle MySQL 5.6.x < 5.6.37 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
700185Oracle MySQL 5.7.x < 5.7.19 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
102329Fedora 26 : community-mysql (2017-ee93493bea)NessusFedora Local Security Checks
medium
102328Fedora 25 : community-mysql (2017-7c039552fa)NessusFedora Local Security Checks
medium
102056openSUSE Security Update : mysql-community-server (openSUSE-2017-866)NessusSuSE Local Security Checks
medium
102046Debian DSA-3922-1 : mysql-5.5 - security updateNessusDebian Local Security Checks
medium
102041Debian DLA-1043-1 : mysql-5.5 security updateNessusDebian Local Security Checks
medium
101979MySQL 5.7.x < 5.7.19 Multiple Vulnerabilities (RPM Check) (July 2017 CPU) (October 2017 CPU)NessusDatabases
medium
101978MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities (RPM Check) (July 2017 CPU) (October 2017 CPU)NessusDatabases
medium
101977MySQL 5.5.x < 5.5.57 Multiple Vulnerabilities (July 2017 CPU)NessusDatabases
medium
101892Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : mysql-5.5, mysql-5.7 vulnerabilities (USN-3357-1)NessusUbuntu Local Security Checks
medium
101828FreeBSD : MySQL -- multiple vulnerabilities (cda2f3c2-6c8b-11e7-867f-b499baebfeaf)NessusFreeBSD Local Security Checks
medium
101821MySQL 5.7.x < 5.7.19 Multiple Vulnerabilities (Jul 2017 CPU) (Oct 2017 CPU) (Jul 2019 CPU)NessusDatabases
medium
101820MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities (July 2017 CPU) (October 2017 CPU)NessusDatabases
medium
101819MySQL 5.5.x < 5.5.57 Multiple Vulnerabilities (July 2017 CPU)NessusDatabases
medium