CVE-2016-0642

medium

Tenable Plugins

View all (29 total)

IDNameProductFamilySeverity
193833RHEL 6 / 7 : rh-mariadb100-mariadb (RHSA-2016:1132)NessusRed Hat Local Security Checks
critical
93159SUSE SLED12 / SLES12 Security Update : mariadb (SUSE-SU-2016:1620-1)NessusSuSE Local Security Checks
medium
93158SUSE SLED12 / SLES12 Security Update : mariadb (SUSE-SU-2016:1619-1)NessusSuSE Local Security Checks
medium
9482Oracle MySQL 5.5.x < 5.5.49 / 5.6.x < 5.6.30 / 5.7.x < 5.7.12 Multiple VulnerabilitiesNessus Network MonitorDatabase
critical
93016Amazon Linux AMI : mysql55 (ALAS-2016-738)NessusAmazon Linux Local Security Checks
high
92116Fedora 23 : community-mysql (2016-7c48036d73)NessusFedora Local Security Checks
critical
92063Fedora 22 : community-mysql (2016-1aaf308de4)NessusFedora Local Security Checks
critical
91871openSUSE Security Update : mariadb (openSUSE-2016-780)NessusSuSE Local Security Checks
medium
91794openSUSE Security Update : mariadb (openSUSE-2016-761)NessusSuSE Local Security Checks
medium
91277openSUSE Security Update : mysql-community-server (openSUSE-2016-607)NessusSuSE Local Security Checks
critical
91239Amazon Linux AMI : mysql56 (ALAS-2016-701)NessusAmazon Linux Local Security Checks
critical
91121SUSE SLES11 Security Update : mysql (SUSE-SU-2016:1279-1)NessusSuSE Local Security Checks
medium
90847FreeBSD : MySQL -- multiple vulnerabilities (8c2b2f11-0ebe-11e6-b55e-b499baebfeaf)NessusFreeBSD Local Security Checks
critical
90834Oracle MySQL 5.7.x < 5.7.12 Multiple Vulnerabilities (RPM Check) (April 2016 CPU) (July 2016 CPU) (October 2017 CPU) (DROWN)NessusDatabases
critical
90832Oracle MySQL 5.6.x < 5.6.30 Multiple Vulnerabilities (April 2016 CPU) (July 2016 CPU) (DROWN)NessusDatabases
critical
90830Oracle MySQL 5.5.x < 5.5.49 Multiple Vulnerabilities (April 2016 CPU) (July 2016 CPU)NessusDatabases
low
90804Debian DLA-447-1 : mysql-5.5 security updateNessusDebian Local Security Checks
medium
90760Ubuntu 16.04 LTS : MySQL vulnerabilities (USN-2954-1)NessusUbuntu Local Security Checks
critical
90724Debian DSA-3557-1 : mysql-5.5 - security updateNessusDebian Local Security Checks
medium
90684MySQL 5.7.x < 5.7.12 Multiple Vulnerabilities (DROWN)NessusDatabases
critical
90683MySQL 5.6.x < 5.6.30 Multiple Vulnerabilities (DROWN)NessusDatabases
critical
90682MySQL 5.5.x < 5.5.49 Multiple VulnerabilitiesNessusDatabases
medium
90678Ubuntu 14.04 LTS : MySQL vulnerabilities (USN-2953-1)NessusUbuntu Local Security Checks
critical
90300RHEL 7 : mariadb (RHSA-2016:0534)NessusRed Hat Local Security Checks
high
90296Oracle Linux 7 : mariadb (ELSA-2016-0534)NessusOracle Linux Local Security Checks
high
90276CentOS 7 : mariadb (CESA-2016:0534)NessusCentOS Local Security Checks
high
87727MariaDB 5.5 < 5.5.47 Multiple VulnerabilitiesNessusDatabases
medium
87726MariaDB 10.1.x < 10.1.10 Multiple VulnerabilitiesNessusDatabases
medium
87725MariaDB 10.0.x < 10.0.23 Multiple VulnerabilitiesNessusDatabases
medium