Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
129040RHEL 7 : ruby (RHSA-2019:2806)NessusRed Hat Local Security Checks9/19/201910/24/2019
high
111081Debian DLA-1421-1 : ruby2.1 security updateNessusDebian Local Security Checks7/16/20181/11/2021
critical
127164NewStart CGSL MAIN 5.04 : ruby Multiple Vulnerabilities (NS-SA-2019-0013)NessusNewStart CGSL Local Security Checks8/12/20191/14/2021
high
105429Debian DLA-1222-1 : ruby1.8 security updateNessusDebian Local Security Checks12/26/20171/11/2021
critical
105583Ubuntu 14.04 LTS / 16.04 LTS / 17.04 / 17.10 : ruby1.9.1, ruby2.0, ruby2.3 vulnerability (USN-3515-1)NessusUbuntu Local Security Checks1/4/20189/18/2019
high
117557EulerOS Virtualization 2.5.0 : ruby (EulerOS-SA-2018-1248)NessusHuawei Local Security Checks9/18/20181/6/2021
high
108470EulerOS 2.0 SP1 : ruby (EulerOS-SA-2018-1066)NessusHuawei Local Security Checks3/20/20181/6/2021
high
108471EulerOS 2.0 SP2 : ruby (EulerOS-SA-2018-1067)NessusHuawei Local Security Checks3/20/20181/6/2021
high
105363FreeBSD : ruby -- Command injection vulnerability in Net::FTP (dd644964-e10e-11e7-8097-0800271d4b9c)NessusFreeBSD Local Security Checks12/19/20171/4/2021
high
107080Oracle Linux 7 : ruby (ELSA-2018-0378)NessusOracle Linux Local Security Checks3/1/20189/27/2019
critical
107084Scientific Linux Security Update : ruby on SL7.x x86_64 (20180228)NessusScientific Linux Local Security Checks3/1/20182/24/2020
critical
111137macOS 10.13.x < 10.13.6 Multiple VulnerabilitiesNessusMacOS X Local Security Checks7/17/20186/19/2019
critical
124910EulerOS Virtualization for ARM 64 3.0.1.0 : ruby (EulerOS-SA-2019-1407)NessusHuawei Local Security Checks5/14/20191/6/2021
high
111910Photon OS 1.0: Glibc / Ruby PHSA-2018-1.0-0098-(a) (deprecated)NessusPhotonOS Local Security Checks8/17/20184/5/2019
high
111281Photon OS 2.0 : ruby / glibc (PhotonOS-PHSA-2018-2.0-0011-(a)) (deprecated)NessusPhotonOS Local Security Checks7/24/20184/5/2019
high
106886GLSA-201802-05 : Ruby: Command injectionNessusGentoo Local Security Checks2/20/20184/5/2019
high
107270CentOS 7 : ruby (CESA-2018:0378)NessusCentOS Local Security Checks3/12/201812/31/2019
critical
111136macOS and Mac OS X Multiple Vulnerabilities (Security Update 2018-004)NessusMacOS X Local Security Checks7/17/20186/19/2019
critical
137599SUSE SLES12 Security Update : ruby2.1 (SUSE-SU-2020:1570-1)NessusSuSE Local Security Checks6/18/20201/13/2021
high
121908Photon OS 2.0: Ruby PHSA-2018-2.0-0011-(a)NessusPhotonOS Local Security Checks2/7/20194/2/2019
high
121799Photon OS 1.0: Ruby PHSA-2018-1.0-0098-(a)NessusPhotonOS Local Security Checks2/7/20194/2/2019
high
111468Debian DSA-4259-1 : ruby2.3 - security updateNessusDebian Local Security Checks8/2/20184/5/2019
critical
105428Debian DLA-1221-1 : ruby1.9.1 security updateNessusDebian Local Security Checks12/26/20171/11/2021
critical
107082RHEL 7 : ruby (RHSA-2018:0378)NessusRed Hat Local Security Checks3/1/201810/24/2019
critical
105377Slackware 14.2 / current : ruby (SSA:2017-353-01)NessusSlackware Local Security Checks12/20/20171/14/2021
high
118573macOS and Mac OS X Multiple Vulnerabilities (Security Update 2018-005)NessusMacOS X Local Security Checks10/31/201811/1/2019
critical
700517macOS 10.13.x < 10.13.6 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection4/10/20194/10/2019
critical