Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98855PHP 7.0.x < 7.0.9 Multiple Vulnerabilities (httpoxy)Web App ScanningComponent Vulnerability1/9/20193/14/2023
critical
98814PHP 5.6.x < 5.6.24 Multiple Vulnerabilities (httpoxy)Web App ScanningComponent Vulnerability1/9/20193/14/2023
critical
92554PHP 5.5.x < 5.5.38 Multiple Vulnerabilities (httpoxy)NessusCGI abuses7/26/20165/31/2024
critical
92556PHP 7.0.x < 7.0.9 Multiple Vulnerabilities (httpoxy)NessusCGI abuses7/26/20165/31/2024
critical
93506SUSE SLED12 / SLES12 Security Update : gd (SUSE-SU-2016:2303-1)NessusSuSE Local Security Checks9/15/20161/6/2021
critical
93701openSUSE Security Update : gd (openSUSE-2016-1108)NessusSuSE Local Security Checks9/26/20161/19/2021
critical
92572Debian DSA-3630-1 : libgd2 - security updateNessusDebian Local Security Checks7/27/20161/11/2021
medium
92740FreeBSD : gd -- multiple vulnerabilities (556d2286-5a51-11e6-a6c3-14dae9d210b8)NessusFreeBSD Local Security Checks8/5/20161/4/2021
high
92869Ubuntu 14.04 LTS / 16.04 LTS : GD library vulnerabilities (USN-3060-1)NessusUbuntu Local Security Checks8/11/201610/20/2023
medium
93872Fedora 23 : gd (2016-0de0e0ee0c)NessusFedora Local Security Checks10/6/20161/11/2021
medium
92499Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2016-203-02) (httpoxy)NessusSlackware Local Security Checks7/22/20161/14/2021
high
119981SUSE SLES12 Security Update : php7 (SUSE-SU-2016:2460-1)NessusSuSE Local Security Checks1/2/20197/11/2024
critical
119979SUSE SLES12 Security Update : php5 (SUSE-SU-2016:2408-1)NessusSuSE Local Security Checks1/2/20195/24/2022
critical
92982openSUSE Security Update : php5 (openSUSE-2016-985)NessusSuSE Local Security Checks8/16/20161/19/2021
critical
93063openSUSE Security Update : gd (openSUSE-2016-1003)NessusSuSE Local Security Checks8/22/20161/19/2021
high
92532Fedora 24 : gd (2016-615f3bf06e)NessusFedora Local Security Checks7/25/20161/11/2021
high
92555PHP 5.6.x < 5.6.24 Multiple Vulnerabilities (httpoxy)NessusCGI abuses7/26/20165/28/2024
critical
93856openSUSE Security Update : php5 (openSUSE-2016-1156)NessusSuSE Local Security Checks10/5/20161/19/2021
critical
95524GLSA-201612-09 : GD: Multiple vulnerabilitiesNessusGentoo Local Security Checks12/5/20161/11/2021
critical
9460PHP 5.5.x < 5.5.38 / 5.6.x < 5.6.24 / 7.0.x < 7.0.9 Multiple VulnerabilitiesNessus Network MonitorWeb Servers8/5/20163/6/2019
high