Plugins Search

Page 1 of 1 17 total

IDNameProductFamilyPublishedUpdatedSeverity
9263PostgreSQL 9.3 < 9.3.10 / 9.4 < 9.4.5 DoSNessus Network MonitorDatabase2016/04/222019/03/06medium
86966RHEL 7 : postgresql (RHSA-2015:2078)NessusRed Hat Local Security Checks2015/11/202019/09/16medium
86447Debian DSA-3374-1 : postgresql-9.4 - security updateNessusDebian Local Security Checks2015/10/202018/11/10medium
86320FreeBSD : PostgreSQL -- minor security problems. (a0182578-6e00-11e5-a90c-0026551a22dc)NessusFreeBSD Local Security Checks2015/10/092018/11/10medium
86416Ubuntu 12.04 LTS / 14.04 LTS / 15.04 : postgresql-9.1, postgresql-9.3, postgresql-9.4 vulnerabilities (USN-2772-1)NessusUbuntu Local Security Checks2015/10/162019/09/18medium
86917CentOS 7 : postgresql (CESA-2015:2078)NessusCentOS Local Security Checks2015/11/192019/10/02medium
86925Oracle Linux 7 : postgresql (ELSA-2015-2078)NessusOracle Linux Local Security Checks2015/11/192019/09/27medium
86627SUSE SLED12 / SLES12 Security Update : postgresql93 (SUSE-SU-2015:1821-1)NessusSuSE Local Security Checks2015/10/282019/09/11medium
86771Amazon Linux AMI : postgresql92 / postgresql93,postgresql94 (ALAS-2015-609)NessusAmazon Linux Local Security Checks2015/11/062018/04/18medium
88835SUSE SLED11 / SLES11 Security Update : postgresql94 (SUSE-SU-2016:0482-1)NessusSuSE Local Security Checks2016/02/182019/09/11medium
89268Fedora 22 : postgresql-9.4.5-1.fc22 (2015-6d2a957a87)NessusFedora Local Security Checks2016/03/042018/12/24medium
89301Fedora 23 : postgresql-9.4.5-1.fc23 (2015-7fac92f49c)NessusFedora Local Security Checks2016/03/042018/12/24medium
86422PostgreSQL 9.0.x < 9.0.23 / 9.1.x < 9.1.19 / 9.2.x < 9.2.14 / 9.3.x < 9.3.10 / 9.4.x < 9.4.5 Multiple VulnerabilitiesNessusDatabases2015/10/162019/01/02medium
86736openSUSE Security Update : postgresql93 (openSUSE-2015-701)NessusSuSE Local Security Checks2015/11/052018/12/18medium
86992Scientific Linux Security Update : postgresql on SL7.x srpm/x86_64NessusScientific Linux Local Security Checks2015/11/202018/12/28medium
89730SUSE SLED11 / SLES11 Security Update : postgresql94 (SUSE-SU-2016:0677-1)NessusSuSE Local Security Checks2016/03/082019/09/11high
96474GLSA-201701-33 : PostgreSQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks2017/01/132017/05/19high

Page 1 of 1 17 total