Plugins Search

Page 1 of 1 17 total

IDNameProductFamilyPublishedUpdatedSeverity
8783Google Chrome < 43.0.2357.124 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2015/06/162019/03/06high
84049Google Chrome < 43.0.2357.124 Multiple VulnerabilitiesNessusWindows2015/06/092019/11/22critical
84162Adobe AIR for Mac <= 17.0.0.172 Multiple Vulnerabilities (APSB15-11)NessusMacOS X Local Security Checks2015/06/122019/11/22critical
84050Adobe Flash Player <= 17.0.0.188 Multiple Vulnerabilities (APSB15-11) (Mac OS X)NessusMacOS X Local Security Checks2015/06/092019/11/22critical
84051Google Chrome < 43.0.2357.124 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2015/06/092019/11/22critical
84207SUSE SLED11 Security Update : flash-player (SUSE-SU-2015:1064-1)NessusSuSE Local Security Checks2015/06/162019/09/11critical
84048Adobe Flash Player <= 17.0.0.188 Multiple Vulnerabilities (APSB15-11)NessusWindows2015/06/092019/11/22critical
84132FreeBSD : Adobe Flash Player -- critical vulnerabilities (1e63db88-1050-11e5-a4df-c485083ca99c)NessusFreeBSD Local Security Checks2015/06/122018/11/10critical
84147SUSE SLED12 Security Update : flash-player (SUSE-SU-2015:1043-1)NessusSuSE Local Security Checks2015/06/122019/09/11critical
84158Adobe AIR <= 17.0.0.172 Multiple Vulnerabilities (APSB15-11)NessusWindows2015/06/122019/11/22critical
8813Flash Player < 13.0.0.292 / 18.0.0.160 Multiple Vulnerabilities (APSB15-11)Nessus Network MonitorWeb Clients2015/07/242019/03/06high
8835Adobe AIR < 18.0.0.144 Multiple Vulnerabilities (APSB15-11)Nessus Network MonitorWeb Clients2015/07/242019/03/06high
84052MS KB3065820: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows2015/06/092019/11/22critical
84111RHEL 5 / 6 : flash-plugin (RHSA-2015:1086)NessusRed Hat Local Security Checks2015/06/112019/10/24critical
84135openSUSE Security Update : Adobe Flash Player (openSUSE-2015-412)NessusSuSE Local Security Checks2015/06/122015/08/16critical
84315GLSA-201506-01 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2015/06/222016/05/20critical
8814Flash Player < 17.0.0.189 (inferred) Multiple Vulnerabilities (APSB15-06 through 11)Nessus Network MonitorWeb Clients2015/07/242019/03/06high

Page 1 of 1 17 total