Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98828PHP 5.6.x < 5.6.5 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
84355RHEL 7 : php (RHSA-2015:1135)NessusRed Hat Local Security Checks6/24/20152/5/2021
critical
82406Mandriva Linux Security Advisory : libgd (MDVSA-2015:153)NessusMandriva Local Security Checks3/30/20151/14/2021
medium
82923Slackware 14.0 / 14.1 / current : php (SSA:2015-111-10)NessusSlackware Local Security Checks4/22/20151/14/2021
high
93161SUSE SLES11 Security Update : php53 (SUSE-SU-2016:1638-1) (BACKRONYM)NessusSuSE Local Security Checks8/29/20161/19/2021
critical
83080FreeBSD : Several vulnerabilities found in PHP (1e232a0c-eb57-11e4-b595-4061861086c1)NessusFreeBSD Local Security Checks4/27/20151/6/2021
high
124966EulerOS Virtualization 3.0.1.0 : gd (EulerOS-SA-2019-1463)NessusHuawei Local Security Checks5/14/20191/6/2021
medium
83033PHP 5.4.x < 5.4.40 Multiple VulnerabilitiesNessusCGI abuses4/23/20151/19/2021
critical
84661Scientific Linux Security Update : php on SL6.x i386/x86_64 (20150709)NessusScientific Linux Local Security Checks7/13/20151/14/2021
critical
84394Scientific Linux Security Update : php on SL7.x x86_64 (20150623)NessusScientific Linux Local Security Checks6/25/20151/14/2021
critical
81082PHP 5.6.x < 5.6.5 Multiple VulnerabilitiesNessusCGI abuses1/29/20151/19/2021
critical
82856Amazon Linux AMI : php54 (ALAS-2015-509)NessusAmazon Linux Local Security Checks4/20/20154/18/2018
high
84648CentOS 6 : php (CESA-2015:1218)NessusCentOS Local Security Checks7/13/20151/4/2021
critical
88813F5 Networks BIG-IP : PHP vulnerability (K17127)NessusF5 Networks Local Security Checks2/18/20163/10/2021
medium
91704GLSA-201606-10 : PHP: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/20/20161/11/2021
critical
81081PHP 5.5.x < 5.5.21 Multiple VulnerabilitiesNessusCGI abuses1/29/20151/19/2021
critical
92348GLSA-201607-04 : GD: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/18/20161/11/2021
critical
82487openSUSE Security Update : gd (openSUSE-2015-280)NessusSuSE Local Security Checks4/1/20151/19/2021
medium
84351Oracle Linux 7 : php (ELSA-2015-1135)NessusOracle Linux Local Security Checks6/24/20151/14/2021
critical
83286SuSE 11.3 Security Update : gd (SAT Patch Number 10530)NessusSuSE Local Security Checks5/8/20151/6/2021
medium
119964SUSE SLES12 Security Update : php5 (SUSE-SU-2015:0868-1)NessusSuSE Local Security Checks1/2/20191/6/2021
high
84345CentOS 7 : php (CESA-2015:1135)NessusCentOS Local Security Checks6/24/20151/4/2021
critical
82623Debian DSA-3215-1 : libgd2 - security updateNessusDebian Local Security Checks4/8/20151/11/2021
medium
82646Debian DLA-189-1 : libgd2 security updateNessusDebian Local Security Checks4/9/20151/11/2021
medium
84082SUSE SLES11 Security Update : php53 (SUSE-SU-2015:1018-1)NessusSuSE Local Security Checks6/10/20151/19/2021
high
84659Oracle Linux 6 : php (ELSA-2015-1218)NessusOracle Linux Local Security Checks7/13/20151/14/2021
critical
82516openSUSE Security Update : php5 (openSUSE-2015-282)NessusSuSE Local Security Checks4/2/20151/19/2021
high
86270Mac OS X < 10.11 Multiple Vulnerabilities (GHOST)NessusMacOS X Local Security Checks10/5/20156/20/2019
critical
84660RHEL 6 : php (RHSA-2015:1218)NessusRed Hat Local Security Checks7/13/20152/5/2021
critical
91423Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : libgd2 vulnerabilities (USN-2987-1)NessusUbuntu Local Security Checks6/1/20169/18/2019
critical
8909PHP 5.5.x < 5.5.21 / 5.6.x < 5.6.5 Multiple VulnerabilitiesNessus Network MonitorWeb Servers2/25/20153/6/2019
high
8784PHP 5.4.x < 5.4.40 / 5.5.x < 5.5.24 / 5.6.x < 5.6.8 Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/18/20153/6/2019
critical
8982Mac OS X < 10.11 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection10/28/20153/6/2019
critical